X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

extensions.gnome.org

  • No replies
  • 3 have this problem
  • 12 views
Posted

GNOME's extension site is reporting that "You do not appear to have an up to date version of GNOME3. You won't be able to install extensions from here. See the about page for more information." Even though I have GNOME 3.4 (on Fedora)

On Midori, the page displays correctly and I can install extensions. I only get the above message on Firefox.

Additional System Details

Installed Plug-ins

  • The Totem 3.4.1 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.

Application

  • User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/17.0 Firefox/17.0

More Information