X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I turn off "site advisor?"

Posted

Site advisor is not letting me access g-mail and isn't letting me override it. How do I turn it off?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.3 r300
  • Google Update
  • 4.1.10329.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.1"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_30 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Yahoo Application State Plugin version 1.0.0.7
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:13.0) Gecko/20100101 Firefox/13.0.1

More Information

Chris Ilias
  • Moderator
116 solutions 1065 answers

Helpful Reply

I assume you're talking about McAfee SiteAdvisor, which is added to your installation by McAfee Anti-virus. To disable it:

  1. Go to Tools > Add-ons > Extensions
  2. Beside McAfee SiteAdvisor, click Disable.
  3. Restart Firefox.

For more info, visit https://support.mozilla.org/en-US/kb/disable-or-remove-add-ons

RuthF828 0 solutions 1 answers

I am having a problem accessing a link in FaceBook that I was always able to access before. So I followed the instructions above and I do not see McAfee SiteAdvisor in the Extensions. Help please.

Chris Ilias
  • Moderator
116 solutions 1065 answers

Hi RuthF828,
You're replying to a thread that is old, and probably doesn't apply to your problem. You should use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup.

Because this thread is so old and more people might start using it for their own questions, I'm going to lock it.