X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Can't open gmail after updating firefox

Posted

I updated to Firefox 14.0.1 and gmail will not open. Have been trying for several hours since the update. Other google sites work fine and I am able to open gmail with Safari, which makes me believe it is a firefox update issue.

Additional System Details

Sites Affected

http://www.gmail.com

Installed Plug-ins

  • Version 3.2.4.8431
  • Google Talk Plugin Video Accelerator version:0.1.44.16
  • iPhoto6
  • Shockwave Flash 11.3 r300
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Office Live Update v1.0
  • 5.1.10411.0
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:14.0) Gecko/20100101 Firefox/14.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10748 solutions 96724 answers

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > Cookies: "Show Cookies"

You can also check the network.http.* prefs on the about:config page and reset all bold user set network.http prefs to the default value via the right-click context menu -> Reset.

caroleward 0 solutions 1 answers

This is the standard Firefox fix that does not work. The problem is not the cache nor is it the cookies. The issue is a firefox issue only and G-Mail can be opened in other browsers such as IE. This is so frustrating and everyone is still complaining there is no decent fix after many complaints. I've re-installed mozilla - still doesn't fix it.

cor-el
  • Top 10 Contributor
  • Moderator
10748 solutions 96724 answers

Try to set the network.http.spdy prefs to false on the about:config page.

  • network.http.spdy.enabled
  • network.http.spdy.enabled.v2
  • network.http.spdy.enabled.v3

You can also try to disable IPv6.
See: