X
Tap here to go to the mobile version of the site.

Support Forum

no more "switch to tab" by default

Posted

If i have a tab at www.google.ca and open another tab and type www.google.ca, it doesn't jump to the one already existed anymore.

FF12

If i have a tab at www.google.ca and open another tab and type www.google.ca, it doesn't jump to the one already existed anymore. FF12

Modified by iibpmii

Chosen solution

I'm also on mac, and I don't recall it is ever selecting it by default. (Unless it's just something I missed).

Maybe you have an add-on that did that.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.2 r202
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Displays Java applet content, or a placeholder if Java is not installed.

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:12.0) Gecko/20100101 Firefox/12.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17567 solutions 158879 answers

Helpful Reply

Do you still see "Switch to tab" in the location bar drop down list?

Make sure that you're not holding down Shift or Option as that disables switch to tab.

Do you still see "Switch to tab" in the location bar drop down list? Make sure that you're not holding down Shift or Option as that disables switch to tab.

Question owner

Yea i still see the "switch to tab" but it's not selected by default like before :(

Yea i still see the "switch to tab" but it's not selected by default like before :(
Chris Ilias
  • Moderator
357 solutions 1952 answers

Chosen Solution

I'm also on mac, and I don't recall it is ever selecting it by default. (Unless it's just something I missed).

Maybe you have an add-on that did that.

I'm also on mac, and I don't recall it is ever selecting it by default. (Unless it's just something I missed). Maybe you have an add-on that did that.

Question owner

thanks for your reply. now i feel better

thanks for your reply. now i feel better