X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I have to turn off ZOne ALarm web security for Firefox to open properly

Posted

I have Firefox 5.0 and Zone Alarm Extreme Security (10.0.246.000). When I open Firefox I get the welcome screen, as if I have just downloaded Firefox (no home page and no bookmarks - options are set at default). So, I close the browser and disable Zone Alarm Web Security and reopen Firefox. My home page and bookmarks load properly, options as previously set. I turn on ZA Web Security and all is fine until I close Firefox - then I have to do this all over again.

Additional System Details

This happened

Every time Firefox opened

This started when...

Recently - not sure what triggered it.

Installed Plug-ins

  • Garmin Communicator Plug-In 2.9.3.0
  • Cortona Netscape Browser Plug-In (6, 0, 0, 179)
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • Shockwave Flash 10.3 r181
  • Adobe Shockwave for Director Netscape plug-in, version 11.0
  • iTunes Detector Plug-in
  • npFFApi
  • Garmin Communicator Plug-In 2.9.1.0
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • 4.0.60531.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0.1) Gecko/20100101 Firefox/5.0.1

More Information

I may have or had a Google search redirect virus. Seems OK now.
I use Windows XP.
I recently started getting an error message that cccinstaller and mom.exe encountered a problem and had to shut down. I don't open clinstall.exe upon startup (this has to do with the ATI 600x video card, I think.)

AliceWyman
  • Top 25 Contributor
  • Moderator
191 solutions 1966 answers

If you want to keep using that ZoneAlarm feature, I suggest that you go to the ZoneAlarm forum for Web Security/Browser Virtualization and ask whether Firefox 5.0 is now supported, or contact ZoneAlarm support.

Link: http://www.zaforums-stg.com/forumdisplay.php?f=58

AliceWyman
  • Top 25 Contributor
  • Moderator
191 solutions 1966 answers

P.S. This copy of a post by BadK_FFox (from last week) may also help:

https://support.mozilla.com/en-US/questions/840168
Firefox 5 will not start with Zone Alarm Ver 10.0.240.000
Quote:


I'm running Win7 x64 with ZoneAlarm Extreme Security 10.0.241.000

I had the same problem with Firefox 4. After turning off ForceField Toolbar, it started working fine.

Then I updated to Firefox 5 and it wouldn't start, instead it was showing an error message from ZA...

I searched mozilla support and followed the instructions here: http://kb.mozillazine.org/Browser_will_not_start_up on the topic"Firefox does not start after updating with ZoneAlarm ForceField enabled".

The correct instructions for this ZA version should be: "Internet -> Web Security -> Settings, and click Clear Virtual Data"

After that I could open Firefox again! Then I realized it was still version 4... I installed the update, and everything went smooth. Checked again if Forcefield toolbar was inactive (it was) and opened a few pages, closed Firefox and opened again. After a while it wouldn't open...

AGAIN the "Clear Virtual Data" did the trick...

This time I clicked on Settings (next to "Clear Virtual Data") -> Advanced Settings, and turned off "Enable Virtualization".

Until ZA get a fix for this, either we turn it off or clear virtual data every few moves...