X
Tap here to go to the mobile version of the site.

Support Forum

home page keeps changing by itself, why?

Posted

Can you tell me why the homepage keeps changing to something other than I ask for? I even uninstalled and reinstalled and the same thing keeps happening. Running latest firefox on xp machine. This URL keeps taking over: http://home.speedbit.com/?aff=205 contact me at gmsdental at gmail dot com Thanks

Can you tell me why the homepage keeps changing to something other than I ask for? I even uninstalled and reinstalled and the same thing keeps happening. Running latest firefox on xp machine. This URL keeps taking over: http://home.speedbit.com/?aff=205 contact me at gmsdental at gmail dot com Thanks

Additional System Details

Installed Plug-ins

  • Google Talk Plugin Video Accelerator version:0.1.44.5
  • Version 2.1.8.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Shockwave Flash 10.1 r53
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0.1) Gecko/20100101 Firefox/5.0.1

More Information

Application Basics
Name
Firefox
Version
5.0.1
User Agent
Mozilla/5.0 (Windows NT 5.1; rv:5.0.1) Gecko/20100101 Firefox/5.0.1
Profile Directory
Open Containing Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Modified Preferences
Name
Value
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://home.speedbit.com/?aff=205
browser.startup.homepage_override.buildID
20110707182747
browser.startup.homepage_override.mstone
rv:5.0.1
browser.startup.homepage_override_url
http://home.speedbit.com/?aff=205
extensions.lastAppVersion
5.0.1
gfx.blacklist.direct2d
2
gfx.blacklist.layers.direct3d10
2
gfx.blacklist.layers.direct3d10-1
2
network.cookie.prefsMigrated
true
places.history.expiration.transient_current_max_pages
31827
privacy.sanitize.migrateFx3Prefs
true
Graphics
Adapter Description
Intel(R) G33/G31 Express Chipset Family
Vendor ID
8086
Device ID
29c2
Adapter RAM
Unknown
Adapter Drivers
igxprd32
Driver Version
6.14.10.4837
Driver Date
6-5-2007
Direct2D Enabled
false
DirectWrite Enabled
false (0.0.0.0, font cache n/a)
WebGL Renderer
(WebGL unavailable)
GPU Accelerated Windows
0/1

Xircal 334 solutions 3835 answers

Please do the following.

  1. In the location bar where you normally type in a web address, type about:config and hit Enter.

  2. In the filter at the top, type: keyword.URL

  3. Double click it and remove whatever's in there and replace it with http://www.google.com/search?q= and then click OK.

  4. Close the tab

The URL to add in "keyword.URL" becomes a link in this post, so right click it and choose "Copy Link Location" to copy it to the Windows clipboard. Then hit CTRL+V to paste it. Saves you having to type the whole thing.


To reset your home page, do the following.

  • Go to the site you want to set as your homepage.

  • Click the Firefox button, go to Options | Options | General.

  • Make sure it says "Show My Homepage" in the first dropdown menu.

  • Click the button called "Use Current Pages" to set the homepage to the one you have on the screen.
Please do the following.<br><br> #In the location bar where you normally type in a web address, type '''about:config''' and hit Enter.<br><br> #In the filter at the top, type: '''keyword.URL'''<br><br> #Double click it and remove whatever's in there and replace it with http://www.google.com/search?q= and then click OK.<br><br> #Close the tab The URL to add in "keyword.URL" becomes a link in this post, so right click it and choose "Copy Link Location" to copy it to the Windows clipboard. Then hit CTRL+V to paste it. Saves you having to type the whole thing. ---- '''To reset your home page, do the following'''.<br><br> * Go to the site you want to set as your homepage.<br><br> * Click the Firefox button, go to '''Options '''| '''Options '''| '''General'''.<br><br> * Make sure it says "''Show My Homepage''" in the first dropdown menu.<br><br> * Click the button called "'''Use Current Pages'''" to set the homepage to the one you have on the screen.<br>