X
Tap here to go to the mobile version of the site.

Support Forum

I have downoaded a recent upgrade twice, but I still get a message at sign-on telling me that I need to upgrade. What's happening here??? Earl H

Posted

I really don't know what else I can tell you--- you keep telling me that I am not protected, and I worry about that. Earl H

I really don't know what else I can tell you--- you keep telling me that I am not protected, and I worry about that. Earl H

Additional System Details

This happened

A few times a week

This started when...

Two weeks ago.

Installed Plug-ins

  • nphpclipbook
  • ActiveTouch General Plugin Container Version 103
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Shockwave Flash 10.0 r32
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • 2.0.31005.0
  • NPWLPG
  • Reader Library Helper Plugin
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.14) Gecko/20101001 Firefox/3.5.14 GTB7.1 (.NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C)

More Information

the-edmeister
  • Top 25 Contributor
  • Moderator
5425 solutions 40483 answers

Your UserAgent says you're running with Firefox 3.5.14, which is an older version.
See this:
https://support.mozilla.com/en-US/kb/websites+or+add-ons+incorrectly+report+incompatible+browser

Your UserAgent says you're running with Firefox 3.5.14, which is an older version.<br /> See this: <br /> https://support.mozilla.com/en-US/kb/websites+or+add-ons+incorrectly+report+incompatible+browser