Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problem typing address in location bar. I start to type "mail" and FF suggests "http..." and doesn't erase the leading "h" when I continue typing.

  • 2 replies
  • 4 have this problem
  • 5 views
  • Last reply by smithchuck

more options

Something new & annoying just start happening with Firefox 5.0 (and continues with 5.01, Mac OS). I want to go to a frequently used location, mail.yahoo.com, so it's in my History. I start to type "m" for "mail" and instead Firefox suggests "Switch to Tab: http://www.mysqueezebox.com/player/playerControl" (which *is* a currently in-use tab) and (probably critically) the initial "h" is NOT highlighted, but the rest of the address is. So when I keep typing, I get "hail" instead of "mail." If I backspace and start over it just happens again. It won't let me simply type "mail"! Any suggestions? Thanks, ...Chuck

All Replies (2)

more options

Did further testing. If I close the "mysqueezebox.com" tab, then open a new tab, I don't have the problem. But I usually have that tab open (to control my Internet radio box), and I often want to go to mail, and this behavior only started happening very recently, so I'm thinking something changed in the Location Bar autocomplete behavior in FF 5.0.

more options

Problem solved. I closed the "mysqueezebox.com" tab. Then I entered and re-entered "mail" and manually clicked on the entry I wanted in the dropdown list. After I did that 3 or 4 times it seemed to put "mail.yahoo.com" (the entry I wanted) at the top of the list. Now with the "mysqueezebox.com" tab open again, typing "m" followed by "ail" works as desired.