X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

i upgraded firefox and still get the remark about this version not beeing supported

Posted

i recently upgraded my version of mozila without any fallbacks, but still get the remark "Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free! "

what shall i do ?

Additional System Details

This happened

Every time Firefox opened

Installed Plug-ins

  • np-mswmp
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Unity Player 2.6.1f3
  • Shockwave Flash 10.2 r152
  • iTunes Detector Plug-in
  • GEPlugin
  • Picasa plugin
  • 4.0.60531.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • Google Update
  • Java(TM) Platform SE binary
  • Java Plug-in 1.6.0_13 for Netscape Navigator (DLL Helper)
  • Adobe PDF Plug-In For Firefox and Netscape
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.15) Gecko/20101026 BTRS31753 Firefox/3.5.15 ( .NET CLR 3.5.30729) Facicons

More Information

James
  • Top 25 Contributor
  • Moderator
437 solutions 3143 answers

In your More system details... link on right it appears you are posting with the old Firefox 3.5.15 Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.15) Gecko/20101026 BTRS31753 Firefox/3.5.15 ( .NET CLR 3.5.30729) Facicons

Some extensions that tack stuff on end of useragent may make all some part of useragent get stuck at a old version. The Facicons related extension installed at some point may be a culprit.

https://support.mozilla.com/en-US/kb/Websites+or+add-ons+incorrectly+report+incompatible+browser