X
Tap here to go to the mobile version of the site.

Support Forum

Cannot run Oracle JInitiator Plugin version 1.3.1.18. in firefox 4 due to which cannot access ERP system

Posted

i am having Oracle ERP in my company wherein the login is through a browser after which the forms open. The plugin used for this application is "Oracle JInitiator Plugin version 1.3.1.18.". However, after Firefox versions 3.5.2 i am not being able to use my ERP in firefox due to which i am not being able to upgrade to latest versions of Firefox. If i am not getting any solution this problem i have no other option but to uninstall firefox

i am having Oracle ERP in my company wherein the login is through a browser after which the forms open. The plugin used for this application is "Oracle JInitiator Plugin version 1.3.1.18.". However, after Firefox versions 3.5.2 i am not being able to use my ERP in firefox due to which i am not being able to upgrade to latest versions of Firefox. If i am not getting any solution this problem i have no other option but to uninstall firefox

Additional System Details

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • JInitiator 1.3.1.18 for Netscape Navigator (DLL Helper)
  • 1.9.0009.1
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.1 r102
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

More Information

Helpful Reply

It is very difficult to trace the question i have put above, please also suggest how will i know if someone has replied to my question

It is very difficult to trace the question i have put above, please also suggest how will i know if someone has replied to my question
jose_nicolau 0 solutions 2 answers

Helpful Reply

In my case, after installing jinit.exe (Oracle JInitiator 1.3.1.22) I can see it on Firefox 3.5.18 plugins, but not on Firefox 4.0.

In my case, after installing jinit.exe (Oracle JInitiator 1.3.1.22) I can see it on Firefox 3.5.18 plugins, but not on Firefox 4.0.
chris.compton@oracle.com 0 solutions 1 answers

Hi,

Jinit 1.3 is no longer certified for use with Oracle EBS. Please upgrade to the Sun JRE plugin. Information is posted at the site below....

http://blogs.oracle.com/stevenChan/2009/06/roundup_oracle_jinitiator_13_desupported_in_july_2.html

Hi, Jinit 1.3 is no longer certified for use with Oracle EBS. Please upgrade to the Sun JRE plugin. Information is posted at the site below.... http://blogs.oracle.com/stevenChan/2009/06/roundup_oracle_jinitiator_13_desupported_in_july_2.html

Question owner

Yes but it works fine in Internet Explorer with same plugin. and it works fine till Firefox 3.5.6 . Can't change the plugin in my pc i think this has to be initiated from DBA level. Or else please instruct me the process or plugin

Yes but it works fine in Internet Explorer with same plugin. and it works fine till Firefox 3.5.6 . Can't change the plugin in my pc i think this has to be initiated from DBA level. Or else please instruct me the process or plugin
kutral 0 solutions 2 answers

What happend with this problem ?, i have the same problem... using firefox 4.0.1 and need to install oracle jinitiator... Thanks

What happend with this problem ?, i have the same problem... using firefox 4.0.1 and need to install oracle jinitiator... Thanks
kutral 0 solutions 2 answers

hello tejal, What happend with this problem ?, i have the same problem... using firefox 4.0.1 and need to install oracle jinitiator... Thanks

hello tejal, What happend with this problem ?, i have the same problem... using firefox 4.0.1 and need to install oracle jinitiator... Thanks