X
Tap here to go to the mobile version of the site.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Support Forum

The "+" sign which opens NEW TAB has stopped working. I have to open a new window each time. I tried uninstalling firefox and installing again but the problem still persists. Somebody guide me on this.

Posted

The "+" sign which opens NEW TAB has stopped working suddenly. I have to open a new window each time. I tried uninstalling firefox and installing again but the problem still persists. Somebody guide me on this.

The "+" sign which opens NEW TAB has stopped working suddenly. I have to open a new window each time. I tried uninstalling firefox and installing again but the problem still persists. Somebody guide me on this.

Chosen solution

Your uisr agent string is "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.15) Gecko/20110303 AskTbMPC2/3.11.0.15286 Firefox/3.6.15", the AskTbMPC2 part shows that you have the Ask toolbar installed. Some third-party programs will add the Ask toolbar.

Read this answer in context 1

Additional System Details

This started when...

It started happening on Sunday 13th March afternoon onwards

Installed Plug-ins

  • Office Plugin for Netscape Navigator
  • Zylom Plugin
  • np-mswmp
  • DivX Web Player version 1.4.0.233
  • npdivxplayerplugin
  • Adobe PDF Plug-In For Firefox and Netscape
  • Winamp Application Detector
  • 12.0.1.633
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.2 r152
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • npapicomadapter
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Google Update
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.15) Gecko/20110303 AskTbMPC2/3.11.0.15286 Firefox/3.6.15

More Information

TonyE
  • Moderator
1044 solutions 8863 answers

Helpful Reply

Uninstall the Ask toolbar and it should work again. There is a compatibility issue with the Ask toolbar and Firefox that prevents new tabs from being opened.

Uninstall the Ask toolbar and it should work again. There is a compatibility issue with the Ask toolbar and Firefox that prevents new tabs from being opened.

Question owner

I don't know but "Ask Toolbar" is not installed on my FireFox browser. What should I do...??? Uninstall and Install the software again...???

I don't know but "Ask Toolbar" is not installed on my FireFox browser. What should I do...??? Uninstall and Install the software again...???
TonyE
  • Moderator
1044 solutions 8863 answers

Chosen Solution

Your uisr agent string is "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.15) Gecko/20110303 AskTbMPC2/3.11.0.15286 Firefox/3.6.15", the AskTbMPC2 part shows that you have the Ask toolbar installed. Some third-party programs will add the Ask toolbar.

Your uisr agent string is "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.15) Gecko/20110303 AskTbMPC2/3.11.0.15286 Firefox/3.6.15", the AskTbMPC2 part shows that you have the Ask toolbar installed. Some third-party programs will add the Ask toolbar.

Question owner

Hey Tony... Yes I tried this... I worked... the "plus" sign started working as soon as I removed the "ask" toolbar in the add-on extensions... Thanks Buddy... you really seem to be a WIZARD... This is the second time you helped me out... wow... HATS OFF to you...

Hey Tony... Yes I tried this... I worked... the "plus" sign started working as soon as I removed the "ask" toolbar in the add-on extensions... Thanks Buddy... you really seem to be a WIZARD... This is the second time you helped me out... wow... HATS OFF to you...