X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

When opening a new tab this site pops up: http://start.facemoods.com/?a=ppcb&f=2 How do I get rid of it? I have removed the program and restarted my computer but it still pops up.

Posted

When opening a new tab this site pops up: http://start.facemoods.com/?a=ppcb&f=2

How do I get rid of it? I have removed the program, cleared the cookies and cache and restarted my computer.

Thanks

Additional System Details

This happened

Every time Firefox opened

This started when...

I downloaded facemoods through facebook

Installed Plug-ins

  • RealArcade_NPAPI_Plugin
  • npdivxplayerplugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.1"
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Shockwave Flash 10.1 r102
  • iTunes Detector Plug-in
  • DivX Web Player version 2.0.3.4
  • Picasa plugin
  • Yahoo Application State Plugin version 1.0.0.7
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • 6.0.12.448
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • Google Update
  • Next Generation Java Plug-in 1.6.0_17 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 ( .NET CLR 3.5.30729; .NET4.0C)

More Information

ZoeStarr 0 solutions 4 answers

Hello,

I'm from Facemoods. I'd like to help you resolve the issue. First, which browser do you use? Below are instructions for Fully removing Facemoods: First, go to the Control Panel in your start menu, then click on Add/Remove Programs, find Facemoods and click Remove.

If you use Firefox, you also need to remove the Facemoods Add-on, go to Tools/Add-ons in the Firefox toolbar menu and click to uninstall.

If you use Chrome, please click on the Wrench icon on top right, go to extensions and click to uninstall.

To reset your homepage, go to your browser settings:

In Explorer - Go to Tools --> Internet Options --> General --> select your default homepage setting

In Firefox - Tools --> Options --> General --> select your default homepage setting

In Chrome - click on the Wrench icon (top of browser), then go to Options --> Basics --> select your default homepage setting.

Let me know if this helps. You can also reach us at support at Facemoods.com with any question or comment.

Thanks,

Zoe The Facemoods Team http://facemoods.com

foxbaucia@hotmail.com 0 solutions 1 answers

I have the same problem. Using Win XP with g-chrome: - I removed facemoods from Add/remove programs - I check the g-chrome and I don't have any extension installed. - I changed the starting page to www.google.com

And when I re-open the google chrome it set again as starting page to http://start.facemoods.com/?a=ddr.

catharino 0 solutions 2 answers

It works for new tabs start page, but when i´m trying to search something over the internet (google is my default search engine) directly fom adress bar i get the facemoods enhanced search page without any results  :/

-> http://start.facemoods.com/results.php?f=5&a=cine&q=facemoods

- it returns a empty page

How come back to google ?

zoedon88 0 solutions 1 answers

Helpful Reply

Hi guys.... It's really frustrating everytime you see the facemoods search tabs even though you have already removed it. This solution worked perfectly for me(I'm using firefox), try following the instructions on this website: [ http://www.flywithmysoul.com/2010_09_01_archive.html]

Try it!!!

catharino 0 solutions 2 answers

You are the guy, it works perfectly ! Thanks !

vrachil 0 solutions 1 answers

Helpful Reply

While this solution works, you do realize that whatever is being run from the facemoods installer is not correct. It should not change such crucial elements that the user would have to change the settings in about:config to remove. At least include an option in the uninstaller to revert everything in their original state.

leviadon 0 solutions 1 answers

I removed it with the add/remove programs, I tried the fix posted by zoedon - still having the problem. But then I noticed it's listed under "tools" in Add ons. Uninstalled it from there and problem went away.

Zeng 0 solutions 1 answers

Hi zoedon88 Your Blood is WORTH bottling, works more than perfect.. Thanks Zeng from DownUnder almost Qld is abit higher up.

powersink 0 solutions 1 answers

I have the same problem. I fix it with a simple solution. (1) In a new tab type "about:config"; (2) in the search box type "extensions.facemoods.newtab"; (3) right-click the value true and select "invert value" (or similar). This action not uninstall all facemoods configuration, but newtabs return to blanc.

Modified by powersink

klatinez 0 solutions 1 answers

Thanks, this instructions are the best

Herbiecook 0 solutions 1 answers

Just by removing it through the Control Panel removed the problem. Thanks

profano 0 solutions 1 answers

1) Open new Tab in Firefox. 2) Type "about:config". 3) In the search box type "facemoods". 4) right-click the in every bolded line and select "revert".

Firanga 0 solutions 1 answers

Go to Tools -> Add-ons -> Click on "Extensions" on the left side -> Select "Facemoods" on the right hand list -> Click on "Remove" button. Restart your browser. Congratulations! You are now Facemoods free!

twilight_bet 0 solutions 1 answers

Tried all the suggestions from uninstalling the toolbar in the control panel to changing the about:config - keyword.url to removing the add-on, and many more suggestions from this site. Finally, when I read Firanga advise to remove the extension did I resolve the problem. High Five to you Firanga! Facemoods free is great!

ToroBT 0 solutions 1 answers

Firanga you are the man!!!

(edited for language - c)

Modified by cor-el

Krysia 0 solutions 1 answers

I did all the steps and I still can't get rid of it. I am still having it as a firefox startup search engine. Help!!! It's so annoying.