Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

scripting errors, bunches of them in 3.6.8 when doing anything with addons and page printing

  • 3 replies
  • 1 has this problem
  • 1 view
  • Last reply by TonyE

more options

nothing like 100's of scripting errors popping up when attempting to edit addons or printing a page in 3.6.8. Everything works fine in 3.5.11. So, go figure.

oddly, all of those script errors carried over into ver 4.0 beta.

tried reinstalling, nope. still there. uninstalled 3.6.8 and returned to more stable 3.5.11.

All Replies (3)

more options

Do you have the Personas Plus 1.6 add-on? If you do that one has been causing quite a few problems due to conflicts with the Google Toolbar.

If you have that add-on try disabling or uninstalling it. You may need to use Troubleshoot Firefox issues using Safe Mode to do that if you can not access the add-ons manager. If you do not have that add-on you may have another add-on causing problems, try the options in this article - Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

more options

I don't know the revision number. however, it works fine in 3.5.11. Since it is a Mozilla product, Personas should work fine in both versions. If Personas is the problem, then Mozilla should not have released ver 3.6.8 as being in harmony with Personas. 3.6.8 and 4.0 beta disabled those addons that were not compatible; thus, it would seem your second assumption is more correct then the first.

I'll check the toubleshooting guide accordingly.

more options

The problem is with the Personas Plus add-on conflicting with another add-on, it is not a problem with Firefox. When a new version of an add-on is released it is not possible to test it against other add-ons and sometimes conflicts occur.

As for the release dates, Personas Plus 1.6 was released on August 24th, this was after Firefox 3.6.8 was released (July 23rd).