Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox runs in a process tree but browser doesn't start

  • 1 reply
  • 9 have this problem
  • 6 views
  • Last reply by JYOuyang

more options

After firefox auto-upgraded to the latest version it wouldn't start. The firefox is in process manager (vista home premium 32 bit) but browser window doesn't come up . I tried to clear all temporary files,removed cache ,removed IE cache, deleted all history in vista ,defragmented registry. Uninstaller-rebooted-re-installed firefox still with the same result. Double click would turn my mouse pointer in to a little sand-timer and then retuyrns to normal ,still no firefox browser,only a running process

This happened

Every time Firefox opened

firefox auto-updated to the latest version

User Agent

Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; iOpus-Web-Automation; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 1.1.4322; .NET CLR 3.5.30729; .NET CLR 3.0.30729; InfoPath.2)

All Replies (1)

more options

Try killing the process manually from the task manager and starting up Firefox in Diagnose Firefox issues using Troubleshoot Mode with extensions disabled.