X
Tap here to go to the mobile version of the site.

Support Forum

Tabs switch immediately, with the box being unchecked

Posted

I currently have "When I open a link in a new tab, switch to it immediately." unchecked. Despite this, the browser continues to switch to the tab upon opening, which has proved to be quite annoying when opening multiple tabs. I've checked it, and unchecked it again in hopes that it will reset

This happened

Every time Firefox opened

== I installed GoodSearch, but I have uninstalled it and no change, so I reinstalled it

I currently have "When I open a link in a new tab, switch to it immediately." unchecked. Despite this, the browser continues to switch to the tab upon opening, which has proved to be quite annoying when opening multiple tabs. I've checked it, and unchecked it again in hopes that it will reset == This happened == Every time Firefox opened == I installed GoodSearch, but I have uninstalled it and no change, so I reinstalled it

Chosen solution

You're welcome

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • -RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.732
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • kanevapatch
  • np-mswmp
  • Yahoo! activeX Plug-in Bridge
  • Office Plugin for Netscape Navigator
  • Provides additional functionality on Facebook. See our web site for details.
  • Shockwave Flash 10.0 r32
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • DivX Web Player version 2.0.2.39
  • GEPlugin
  • Yahoo Application State Plugin version 1.0.0.7
  • 3.0.40818.0
  • Office Live Update v1.4
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Google Update
  • Java Plug-in 1.6.0 for Netscape Navigator (DLL Helper)

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7

More Information

GoodSearch Toolbar - Disabled
Personas for Firefox
ReloadEvery
Simple Timer - Disabled
Snap Links Plus
TwitterFox

Question owner

I have also run Firefox in Safe Mode, and the tabs are still opening themselves instead of staying in the background.

I have also run Firefox in Safe Mode, and the tabs are still opening themselves instead of staying in the background.
cor-el
  • Top 10 Contributor
  • Moderator
17424 solutions 157436 answers

The GoodSearch toolbar can cause this issue. See /tiki-view_forum_thread.php?forumId=1...

You can try "Reset all user preferences to Firefox defaults" on the Troubleshoot Firefox issues using Safe Mode start window - See http://kb.mozillazine.org/Resetting_preferences --- Create a new profile as a test to check if your current profile is causing the problems. See [[Basic Troubleshooting|#Make_a_new_profile|Basic Troubleshooting:Make a new profile]]

There may be extensions installed by default in a new profile, so check that in "Tools > Add-ons > Extensions".

If that new profile works then you can transfer some files from the old profile to that new profile (be careful not to copy corrupted files). See http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

The GoodSearch toolbar can cause this issue. See [/tiki-view_forum_thread.php?forumId=1&comments_parentId=648897] You can try "Reset all user preferences to Firefox defaults" on the [[Safe mode]] start window - See http://kb.mozillazine.org/Resetting_preferences --- Create a new profile as a test to check if your current profile is causing the problems. See [[Basic Troubleshooting|#Make_a_new_profile|Basic Troubleshooting: Make a new profile]] There may be extensions installed by default in a new profile, so check that in "Tools > Add-ons > Extensions". If that new profile works then you can transfer some files from the old profile to that new profile (be careful not to copy corrupted files). See http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

Modified by cor-el

Question owner

I uninstalled the GoodSearch bar and restarted FireFox, the tabs are now opening in the background.

Thanks!

I uninstalled the GoodSearch bar and restarted FireFox, the tabs are now opening in the background. Thanks!
cor-el
  • Top 10 Contributor
  • Moderator
17424 solutions 157436 answers

Chosen Solution

You're welcome

You're welcome
Outre 0 solutions 3 answers

Helpful Reply

I didn't see an answer here that suited my situation, so I went looking in about:config from the url bar.

I found that changing the value from False to True on the following line worked for me;

browser.tabs.loadDivertedInBackground;true

Type about:config in the url bar, then in Filter area at the top paste in;

browser.tabs.loadDivertedInBackground

then right-click and click Toggle until it gets bold letters and/or says true at the end as in the above line.

Hope this works for you :-)

I didn't see an answer here that suited my situation, so I went looking in about:config from the url bar. I found that changing the value from False to True on the following line worked for me; browser.tabs.loadDivertedInBackground;true Type about:config in the url bar, then in Filter area at the top paste in; browser.tabs.loadDivertedInBackground then right-click and click Toggle until it gets bold letters and/or says true at the end as in the above line. Hope this works for you :-)

Modified by Outre