Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I cannot follow a link to ad.au.doubleclick.net from my survey page. I can follow other links but not this one

  • 6 replies
  • 0 have this problem
  • 1 view
  • Last reply by Morbus

more options

i do surveys for rewards with What do You Think, (WDYT). I cannot forward to ad.au.doubleclick.net from their page. I have contacted then and they had no answers. It's the only link I'm having trouble with. Is FireFox blocking it in some way?

This happened

Every time Firefox opened

== I started doing surveys. It's costing me money because I get rewards for clicking the link

i do surveys for rewards with What do You Think, (WDYT). I cannot forward to ad.au.doubleclick.net from their page. I have contacted then and they had no answers. It's the only link I'm having trouble with. Is FireFox blocking it in some way? == This happened == Every time Firefox opened == I started doing surveys. It's costing me money because I get rewards for clicking the link

All Replies (6)

more options

Hello Jan.

Although possibly not related to your problem, I will remind you that the version of Firefox you are using at the moment has been discontinued and is no longer supported. Furthermore, it has known bugs and security problems. I urge you to update to the latest version of Firefox, for maximum stability, performance, security and usability. You can get it for free, as always, at getfirefox.com.

I can open the page from here, so you may be having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not coming from one of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode and select Disable all add-ons. If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and theme. You can troubleshoot plugins the same way.

If you want support for one of your add-ons, you'll need to contact its author.

more options

You say close FireFox and re-open in safe mode. How do I close FireFox and still have a window to go to the address to open it in safe mode? I'm not very computer literate sorry. I've installed the version of FireFox you recommended, thanks for that. Cheers Jan

more options

Jan, please read this article about how to start Firefox in safe mode:

http://support.mozilla.com/en-US/kb/Safe+Mode

Make sure you use safe mode to temporarily disable all add-ons and see if the issue persists.

more options

Ok I tried that and it didn't work. I'm beginning to think it's a specific problem with them because I've been on a site I subscribe to where there are more people using WDYT and a few of them are having the same problem. I really don't know what to do from here. thanks for your help. If you have any further suggestions I'd be grateful. I tried to contact them through a Google search but again I can't access the website to make them aware of this problem. cheers Jan

more options

Jan, if you have any other browser installed, try replicating this problem in them. If it doesn't work, as in Firefox, it's probably not a problem with Firefox.

more options

I tried with Internet Explorer with the same result, so it's obviously not a FireFox problem. Thank you for all your help. I'll e-mail WDYT again and let them know what I've tried. Many thanks Jan