Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

New E-Mail Format, How does one go back to the old format with one tab (the latest email) with no other tabs?

  • 3 replies
  • 1 has this problem
  • 2 views
  • Last reply by david

more options

Hi Everyone: This is the first time I've ever gone to a "community" to ask for help. Please bear with me. I'm pretty simple minded and I am not a computer person. I was very happy with the old format. I would start an email, with another person or persons, and if the general topic was the same (such as a project I was working on with 1-2 people) I would use the "reply" or "reply all" to continue this string of e-mails. The recent changes now bring up different "tabs" at the top of the screen. This is very confusing and shows a series of emails that are generally not relevant to what needs to be addressed. It also does not always show who the current email is actually coming from. My question is: How can I go back to the old format. I found it simpler, easy to use, and more succinct.

Hi Everyone: This is the first time I've ever gone to a "community" to ask for help. Please bear with me. I'm pretty simple minded and I am not a computer person. I was very happy with the old format. I would start an email, with another person or persons, and if the general topic was the same (such as a project I was working on with 1-2 people) I would use the "reply" or "reply all" to continue this string of e-mails. The recent changes now bring up different "tabs" at the top of the screen. This is very confusing and shows a series of emails that are generally not relevant to what needs to be addressed. It also does not always show who the current email is actually coming from. My question is: How can I go back to the old format. I found it simpler, easy to use, and more succinct.

Chosen solution

David: Thank you, very much. While it didn't solve the problem, it led me to the solution. Jim

Read this answer in context 👍 0

All Replies (3)

more options

Ok, I may be wrong, but I am inferring that you are referring to threading. Try this: - highlight the inbox - click view>sort by and tick 'unthreaded' (if menu bar isn't visible, click alt key) - OR, click the icon to right of 'quick filter' above message list pane and click sort by unthreaded there.

Helpful?

more options

Chosen Solution

David: Thank you, very much. While it didn't solve the problem, it led me to the solution. Jim

Helpful?

more options

You're welcome . I'm pleased all worked out okay.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.