Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Fcitx input method doesn't work

  • 1 reply
  • 0 have this problem
  • 11 views
  • Last reply by zeroknight

more options

The fcitx input method works everywhere on my computer except Firefox. I've added the following to my etc/environment file, which is the main suggestion I found online: GTK_IM_MODULE=fcitx QT_IM_MODULE=fcitx XMODIFIERS=@im=fcitx But it still doesn't work. My operating system is KDE neon 5.27.

The fcitx input method works everywhere on my computer except Firefox. I've added the following to my etc/environment file, which is the main suggestion I found online: GTK_IM_MODULE=fcitx QT_IM_MODULE=fcitx XMODIFIERS=@im=fcitx But it still doesn't work. My operating system is KDE neon 5.27.

All Replies (1)

more options

Ubuntu 23.10 uses ibus by default, but I switched to fcitx with im-config and it works in Firefox snap, flatpak and apt packages, both Wayland and XWayland with no other configuration required.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.