Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how to reduce font size in subject to from lines in email

  • 24 replies
  • 7 have this problem
  • 426 views
  • Last reply by Toad-Hall

more options

I had problems with thunderbird email text too small. Resolved that but now the title line with subject to and from is too large. How do I change it. Windows 11 latest version of thunderbird.

I had problems with thunderbird email text too small. Resolved that but now the title line with subject to and from is too large. How do I change it. Windows 11 latest version of thunderbird.

Chosen solution

CAN'T THANK YOU ENOUGH..!!!!! iT LOOKS GOOD ON THE SCREEN AND HEADER AND TEXT PRINTS JUST GREAT. VERY GRATEFUL FOR ALL YOUR HELP.

Read this answer in context 👍 0

All Replies (20)

more options

Please first tell us how you increased font size. Thank you,

more options

I went in to settings > general in Language & appearance clicked on Advanced and changed to font to Calibra and increased all the same until it was a large enough to view ok. The list of emails is good to view and the text on incoming and outgoing email is readable, but the subject/to/from is huge. Viewing and printing

more options

You might experiment with the view>font size menu option.

more options

I am sorry I don't know where to look for the view>font size menu option. Where is it located on Thunderbird Windows version?

more options

'View' is an option on toolbar at top (if displayed) and also from the hamburger menu at upper right. The toolbar can be viewed by clicking the alt button and, if desired, can be set permanent by clicking view>toolbars>menu bar.

more options

Hi That seems to change the way it looks to me. It looks like it changes the appearance of the list and the headings to me. Not the text. That appears to be adjusted thru the settings. When I go to gmail thru google it looks ok. So I believe what I am sending to others will look ok. It still is huge when I print it.

Since I think now I know all the adjustments that can be made I am going to try different combinations and see where it goes.  I will let you know how it goes.  I'll be working on it for a few days.  Thanks
more options

Nothing I have tried changes the subject/to/from line when I print. I have to print a lot of emails and it is huge.

I am thinking about uninstalling and installing to see if I can get that back to 'normal'.  What do you think.
more options

You need to change the settings back to their default fonts and sizes. Your manual overrides are making doing it the right way about impossible by the sound of it when it comes time to use the view menu.

BTW, I will be very surprised if a reinstall does anything as your settings and account are specifically retained during the reinstall process.

I would suggest you refrain from making random changes to fonts and setting in the hope of magically finding "your" solution. It will more than likely just get worse and worse

I have gone over all that and I still actually have no idea what your original problem is. Apparently it is not the "list" view so I will guess it must be the appearance of the subject in the message header as that is the only other place I see it in the program, except in compose. In compose formatting is not supported so I am back to the message header.

Version 102 introduced a "large subject" option in customize for the message header. I suggest you try toggling that setting. (use the more on your message header button list and select customize.) It is the only thing I can think of that might be your original issue.

more options

I have had Thunderbird for a number of years. Never had to adjust anything. Got a new computer and installed thunderbird. Did nothing to change anything. Did not notice anything at first but then the message font was extremely tiny. I read messages on this help site and other people reported similar problems so I tried what was suggested and changed font settings. I wasn't aware of view options at the time, that may have been all I needed to do. I don't know if originally the tiny font went out to others or just what I was seeing. Now the message text looks good on my screen and I have asked others how it looks when they receive and they say it looks good. But if I print an email the subject/to/from is huge. I looked at more/customize and large subject is not checked. Right now that is my only problem.

I don't know how to get back to all default settings. In Composition I clicked restore default Html Style is Variable Width Medium Sending format is Automatic in General first screen fonts and colors Arial size 9 plain text regular size small

advanced sans serif size 9 serif default times roman sans serif default arial monospace default consolas size 13 minimum size 13 font control allow messages to use other fonts - checked use fixed width font for plain test messages - not checked When I write a message is shows Variable Width.

Well a fine mess I am in.... I may have to live with the huge font on the emails when I print them rather than dig deeper in the hole. If you see anything I can do let me know otherwise I hate to take any more of your time on this.

more options

It seems you have set the sans serif which is arial to a size 9px which is on the small side, but you have also set the minimum size to 13 which will mean nothing can display smaller than 13.

Suggest you try: Sans serif size 14 Minimum size 10

then see what it looks like. REport on results.

more options

I went to advanced and entered Sans serif size 14 Minimum size 10 the went down and clicked on config editor went back in and checked 14/10 were there I had printed before and after and physically checked and there was no difference in the text or subject line. I scanned the after and attached. I blanked out my email info.

more options

No this needs to be fixed. If you printer is making it huge, those you email are probably seeing it that way as well.

I suggest you compose yourself a new email and save it to drafts, close it and then open the draft folder and print it. That will show what is "now" rather than what is past.

more options

the one I attached was a new one I created and sent to myself after the change. I made another saved to drafts and sent and it is the same. Also what emails I get from other people and print come out the same way.

more options

I'm hoping setting the font size to 14 is showing a good size for the Message Pane contents of email. The Message Pane headers can get enlarged independently of the Message Pane contents when you choose to increase the font size for the folder pane, message list, message pane headers and menus. So check this: 'View' > 'Font Size' > click on 'Reduce font size' You may need to Click on the 'Reduce font size' a couple of times until it visually looks correct - it looks more like the font size shown in Message Pane contents area where the email message is displayed..

Modified by Toad-Hall

more options

That changes the Subject/to/from on my screen to small but it still prints large.

more options

Are you using an addon - maybe called PrintingTools NG ? https://addons.thunderbird.net/en-us/thunderbird/addon/printingtools-ng/

That addon does have the ability to set a font size for the headers. So if you have installed that addon then you would need to go to:

  • Menu icon > Addons & Themes
  • select 'Extensions' (jigsaw icon)
  • Locate the addon and clickon the spanner icon to see options.
  • There is a tab called Header
  • uncheck/do not select the checkbox which says 'use fonts with a pixel size of'
  • click on ok
more options

I do not have this addon installed. It might solve my problem. I tried to download and install. the xpi file could not be opened in firefox. I got the message could not be installed because it hasn't been verified. Do not know what I can do to install it.

more options

If you do not have the addon installed then it is not the reason for the problem. Do you have any addon extensions installed ? What addon extensions have you got installed ?

Need info on your Printer. What printer do you use? Maybe it has settings which can effect the size of print used in the header.

Menu icon > Help > More Troubleshooting Information Scroll down to the 'Modified print settings' section Make window big enough to display all or most of the info. Then post image(s) showing all the print info OR copy all the text and paste it into this forum.

more options

I have not installed any adons that I am aware of. I am using an HP office jet 5255. I am a snow bird and have a a different printer I use in the winter the hp envy 5660. This first area, Important Modified Preferences has some large font numbers on it. l also copied the modified print settings

Important Modified Preferences Name Value browser.search.region US browser.zoom.full false extensions.lastAppVersion 102.10.1 font.language.group x-unicode font.minimum-size.x-geor 30 font.minimum-size.x-unicode 10 font.minimum-size.x-western 30 font.name.monospace.x-unicode font.name.monospace.x-western Cambria font.name.sans-serif.x-geor AdLib BT font.name.sans-serif.x-unicode font.name.sans-serif.x-western Cambria font.name.serif.x-geor AdLib BT font.name.serif.x-unicode font.size.monospace.x-geor 24 font.size.monospace.x-unicode 13 font.size.monospace.x-western 17 font.size.variable.x-geor 28 font.size.variable.x-unicode 12 font.size.variable.x-western 32 idle.lastDailyNotification 1683684015 media.gmp.storage.version.observed 1 media.hardware-video-decoding.failed false places.database.lastMaintenance 1683411899 privacy.purge_trackers.date_in_cookie_database 0 security.sandbox.content.tempDirSuffix {0accbfcf-a1e7-4a06-bef2-8d2bff08d412} storage.vacuum.last.index 1 storage.vacuum.last.places.sqlite 1681242578 ui.osk.debug.keyboardDisplayReason IKPOS: Keyboard presence confirmed.

Modified print settings Name Value print_printer HP OfficeJet 5200 series [89D966] print.more-settings.open true print.printer_HP_OfficeJet_5200_series_[89D966].print_duplex 1 print.printer_HP_OfficeJet_5200_series_[89D966].print_footercenter print.printer_HP_OfficeJet_5200_series_[89D966].print_footerleft print.printer_HP_OfficeJet_5200_series_[89D966].print_footerright print.printer_HP_OfficeJet_5200_series_[89D966].print_headercenter print.printer_HP_OfficeJet_5200_series_[89D966].print_headerleft print.printer_HP_OfficeJet_5200_series_[89D966].print_headerright print.printer_HP_OfficeJet_5200_series.print_duplex 1 print.printer_HP_OfficeJet_5200_series.print_footercenter print.printer_HP_OfficeJet_5200_series.print_footerleft print.printer_HP_OfficeJet_5200_series.print_footerright print.printer_HP_OfficeJet_5200_series.print_headercenter print.printer_HP_OfficeJet_5200_series.print_headerleft print.printer_HP_OfficeJet_5200_series.print_headerright print.printer_HP_OfficeJet_5200_series.print_in_color false print.printer_HPCF6F33_(HP_ENVY_5660_series).print_duplex 1 print.printer_HPCF6F33_(HP_ENVY_5660_series).print_footercenter print.printer_HPCF6F33_(HP_ENVY_5660_series).print_footerleft print.printer_HPCF6F33_(HP_ENVY_5660_series).print_footerright print.printer_HPCF6F33_(HP_ENVY_5660_series).print_headercenter print.printer_HPCF6F33_(HP_ENVY_5660_series).print_headerleft print.printer_HPCF6F33_(HP_ENVY_5660_series).print_headerright print.printer_HPCF6F33_(HP_ENVY_5660_series).print_in_color false

more options

Regarding all the various font size info:

Suggest you try to get these font settings set as the following as a baseline. I've made bold all the ones to reset. In Thunderbird Settings > General scroll to the bottom and click on 'Config Editor' button and a new tab opens for advanced preferences.

You can use the top search to find the various settings: eg: Type: font.mini or font.size.mono or font.size.var

To edit - click on the pencil icon on the right remove all content and type in the new setting The pencil icon will now be a tick icon - click on tick icon to save.

font.minimum-size.x-geor 10 font.minimum-size.x-unicode 10 - should be already set as 10, but if different set as 10 font.minimum-size.x-western 10 font.size.monospace.x-geor 14 font.size.monospace.x-unicode 14 font.size.monospace.x-western 14 font.size.variable.x-geor 14 font.size.variable.x-unicode 14 font.size.variable.x-western 14

Then close the tab.

If the 'More Troubleshooting Info' tab is still open - close it. Restart Thunderbird.

Check results regarding the view of headers in Message Pane and also when you Print. Post back results.

  1. 1
  2. 2