Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can't disable "reader view" in Firefox Nightly.

  • 3 replies
  • 0 have this problem
  • 10 views
  • Last reply by Paul

more options

I can not disable reader view even though i set "reader.parse-on-load.enabled" to "false"

It still shows it.

I can not disable reader view even though i set "'''reader.parse-on-load.enabled'''" to "'''false'''" It still shows it.
Attached screenshots

All Replies (3)

more options

about:config prefs rarely work on mobile, so it was pointless.

Helpful?

more options

TyDraniu said

about:config prefs rarely work on mobile, so it was pointless.

I guess so. But why would they add it to mobile then

Modified by kyoya

Helpful?

more options

Hi

I do not recommend using about:config as it could break your copy of Firefox for Android Nightly.

Is the website stuck in reader view? What happens when you try to leave reader view for that page?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.