Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox's playback sticks/stalls at the beginning sometimes

  • 2 replies
  • 1 has this problem
  • 1 view
  • Last reply by jonzn4SUSE

more options

i have firefox 99.0.1 64 bit in a linux system. i see fail in play of sounds. videos plays well, youtube, soundcloud and others play well, the thing is the play of sound only, in for example dictionary sites

for example in wiktionary in the page Europe sometimes audio plays well the first time, but it sticks at the beginning of play in replay. if i play it in loop in this page https://upload.wikimedia.org/wikipedia/commons/4/46/En-us-Europe.ogg it plays well but again in playing it one time it sticks

in the page english (see the small letter) of the same site as it is not changed to the new control bar i go to menu > players where i have the html5 and javascript options, failing the former and doing well the latter, so you may think the fail is in html5, but in this page http://atticgreek.org/pronunc/sigmaU.html inspecting the page i see that sound works by javascript and i have a similar fail as the first word nósos plays well but the second présbeis again plays only the beginning and sticks

i have firefox 99.0.1 64 bit in a linux system. i see fail in play of sounds. videos plays well, youtube, soundcloud and others play well, the thing is the play of sound only, in for example dictionary sites for example in wiktionary in the page Europe sometimes audio plays well the first time, but it sticks at the beginning of play in replay. if i play it in loop in this page https://upload.wikimedia.org/wikipedia/commons/4/46/En-us-Europe.ogg it plays well but again in playing it one time it sticks in the page english (see the small letter) of the same site as it is not changed to the new control bar i go to menu > players where i have the html5 and javascript options, failing the former and doing well the latter, so you may think the fail is in html5, but in this page http://atticgreek.org/pronunc/sigmaU.html inspecting the page i see that sound works by javascript and i have a similar fail as the first word nósos plays well but the second présbeis again plays only the beginning and sticks

All Replies (2)

more options

Try downloading another copy of Firefox, run it from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Helpful?

more options

What OS? Are you running X11 or Wayland? What desktop? I run Nightly and have no issue with either site.


Operating System: openSUSE Tumbleweed 20220413 KDE Plasma Version: 5.24.4 KDE Frameworks Version: 5.93.0 Qt Version: 5.15.2 Kernel Version: 5.17.1-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics 4600

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.