Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

View Saved Logins always over input

  • No replies
  • 1 has this problem
more options

Firefox version : 87.0

Everytime when I try to type into the input field the "View saved logins" element covers the input. Can I disable this element or is there a way to move it under the field not covering the input that I'm typing into ?

Attached screenshots

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.