Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I reset Thunderbird to Single Line Spacing?

more options

How do I set Thunderbird 78 to Single Line Spacing? Thanks for helping the elderly. David Trombley ttromde@hotmail.com

All Replies (3)

more options

See image below as guide.

  • Click on the 'Menu app icon ' (3 horizontal lines') and select 'Options'
  • 'Options' opens in a new tab
  • On left side select 'Composition'
  • Scroll down to 'HTML Style' section
  • uncheck the checkbox so not selected 'Use Paragraph format instead of Body Text by default'

Restart Thunderbird to ensure all settings are properly saved.

Helpful?

more options

Line 3 says: On left side select 'Composition' . I'm sorry. On my version of T-B there is no 'Composition' on the left side. All that's available on the left side are the following:

    General
    Home
    Search
    Privacy & Security
    Sync
    Extensions & Themes
    Firefox Support

Now where do I go?

Helpful?

more options

warp4dennis said

Line 3 says: On left side select 'Composition' . I'm sorry. On my version of T-B there is no 'Composition' on the left side. All that's available on the left side are the following: General Home Search Privacy & Security Sync Extensions & Themes Firefox Support Now where do I go?

You are only seeing those options because you are looking at the 'Mozilla Firefox' browser Options.

The issue regarding composing emails is in 'Thunderbird' email client and not the Firefox browser. So you need to follow the instructions and apply them in Thunderbird.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.