Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird is not using the same 'sent' folder as that in the server the server

more options

The 'sent' folder on the web server is as expected with messages but in Thunderbird it is called 'sent - tonyrussell@xxxxxxx' and is empty. Pic of each attached.

How can this be corrected please
Attached screenshots

Modified by Tony Russell

Chosen solution

Assuming you have set up an imap mail account. Right click on imap mail account name folder and select 'Subscribe' Click on 'Refresh' select 'Sent@ blah' folder and click on 'Unsubscribe' Select the server 'Sent' folder and click on 'Subscribe' click on 'OK

then make sure the Account Settings > Copies & Folders for Sent messages is using the correct server 'Sent' folder.


the 'Sent @ etc' folder is incorrectly named. Which is a bit weird. It is not set up as the designated 'sent' storage folder because it has the wrong icon.

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

Assuming you have set up an imap mail account. Right click on imap mail account name folder and select 'Subscribe' Click on 'Refresh' select 'Sent@ blah' folder and click on 'Unsubscribe' Select the server 'Sent' folder and click on 'Subscribe' click on 'OK

then make sure the Account Settings > Copies & Folders for Sent messages is using the correct server 'Sent' folder.


the 'Sent @ etc' folder is incorrectly named. Which is a bit weird. It is not set up as the designated 'sent' storage folder because it has the wrong icon.

Helpful?

more options

Brilliant & Thanks!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.