Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Video errors (mostly) while scrolling

more options

The first attached image is a worst case. Scrolling and/or moving the cursor usually avoids the problem. Sometimes reloading the page is necessary.

This is occurring on two new machines: Dell Inspiron 15 5000 Series 5502 with intel 11th gen i5 processors and intel iRISxe graphics. It happens with Ubuntu 20.04 FFox 84.0 and it does not happen with Windows 10 and FFox 84.0.1 (I think 84.0.1) I can re-boot and check if that matters. It does not happen on Ubuntu with other browsers (Opera and Chrome).

Disabling the plugins and even removing them does not help. Safe mode helps.

What else can I provide to document this?

Attached screenshots

Chosen solution

Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

Read this answer in context 👍 0

All Replies (7)

more options

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

Helpful?

more options

I should have mentioned that I tried that and it didn't help. I didn't diminish the process limit.

thanx,,,

  Alan

Helpful?

more options

One more symptom: gmail and twitter have almost no problems but the washingtonpost.com site is awful.

Helpful?

more options

If this isn't about hardware acceleration then other possible causes are the various content blocking extensions you have installed.

The main effect of Safe Mode is disabling hardware acceleration and disabling extensions as possible causes of your issues.

Did you close and restart Firefox after disabling hardware acceleration and also start Firefox normally with all extensions disabled ?

Helpful?

more options

I set up another ID and a new FFox. I added nothing and still have the video problem. Then in safe-mode (without add-ons to disable) all was well in a modest amount of time.

Under the old ID in safe-mode where add-ons were actually disabled there is an odd symptom which might be relevant. The disabled adblocker seemed to partially work. Blocks of space for adds were visible but instead of the ads there was in small print "AD". Maybe that is significant.

Helpful?

more options

Chosen Solution

Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution.

Helpful?

more options

Many thanks. The problem was hardware acceleration combined with my lack of understanding of how to test. I didn't realize that after re-setting a parameter I needed to close and restart FFox.

Again,,, many thanks.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.