Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird composition - Paragraph format/body text - solved

  • 1 reply
  • 1 has this problem
  • 105 views
  • Last reply by Adam

more options

Thunderbird keeps changing my email composition from body text to Paragraph format. It doesn't matter how many times I go Tools>Options>Composition>General and then uncheck "Use Paragraph format instead of Body Text by default" every time I relaunch Thunderbird that box has rechecked itself.

It's a minor annoyance, but I can't find a way to stop this setting from defaulting back to Paragraph format. All I want is to be able to compose an email in Body text without having to change this setting every time I launch Thunderbird.

Any advice??

Thunderbird keeps changing my email composition from body text to Paragraph format. It doesn't matter how many times I go Tools>Options>Composition>General and then uncheck "Use Paragraph format instead of Body Text by default" every time I relaunch Thunderbird that box has rechecked itself. It's a minor annoyance, but I can't find a way to stop this setting from defaulting back to Paragraph format. All I want is to be able to compose an email in Body text without having to change this setting every time I launch Thunderbird. Any advice??

Modified by Adam

Chosen solution

Think I've managed to fix this by editing the prefs.js file by changing mail.ui-rdf.version to 13.

Sorry to have bothered anyone.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Think I've managed to fix this by editing the prefs.js file by changing mail.ui-rdf.version to 13.

Sorry to have bothered anyone.

Modified by Adam