X
Tap here to go to the mobile version of the site.

Support Forum

Hi. The "Between" column header keeps appearing every time I start Thunderbird. I unclick it from the menu, but it reappears next time I open Thunderbird. ??

Posted

It has only started happening in the last month or so. I have been using Thunderbird for years without a problem. Help please  :-)

It has only started happening in the last month or so. I have been using Thunderbird for years without a problem. Help please :-)

Chosen solution

"Between" I am not familiar with that one. Do you have the conversations addon installed perhaps. Or another addon that might be providing that, or possibly a localization of the English "correspondents" that has not translated well on the round trip.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:72.0) Gecko/20100101 Firefox/72.0

More Information

Matt
  • Top 10 Contributor
  • Moderator
3391 solutions 23491 answers

Chosen Solution

"Between" I am not familiar with that one. Do you have the conversations addon installed perhaps. Or another addon that might be providing that, or possibly a localization of the English "correspondents" that has not translated well on the round trip.

"Between" I am not familiar with that one. Do you have the conversations addon installed perhaps. Or another addon that might be providing that, or possibly a localization of the English "correspondents" that has not translated well on the round trip.
Was this helpful to you? 1
Quote

Question owner

Thanks Matt. I disabled the conversations addon, and the problem was solved.  :-)

Thanks Matt. I disabled the conversations addon, and the problem was solved. :-)
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.