X
Tap here to go to the mobile version of the site.

Support Forum

Impossible to add search engine in Firefox iOS

Posted

My device is localized to sweden and I get a failed entry every time i try to add a search engine (like DuckDuckGo or Bing). They are not in the list either. As for now Im stuck with safari since I dont want to use Google.

Any advice?

My device is localized to sweden and I get a failed entry every time i try to add a search engine (like DuckDuckGo or Bing). They are not in the list either. As for now Im stuck with safari since I dont want to use Google. Any advice?

Chosen solution

Try this way to add new search engine. check the attached image

Read this answer in context 1

Additional System Details

Application

  • User Agent: Mozilla/5.0 (iPad; CPU OS 12_0_1 like Mac OS X) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.0 Mobile/15E148 Safari/604.1

More Information

iamjayakumars 489 solutions 5951 answers

Goto Firefox Settings -> Search Engine -> Choose "Duck Duck Go". So it changes the default search engine to "DuckDuckGo"

Goto Firefox Settings -> Search Engine -> Choose "Duck Duck Go". So it changes the default search engine to "DuckDuckGo"

Question owner

Not US/ENG so Duckduckgo is not on the list. Im trying to ad by query string but rhats doesnt seem to work.

Not US/ENG so Duckduckgo is not on the list. Im trying to ad by query string but rhats doesnt seem to work.

Question owner

With localized I mean not US/ENG so Duckduckgo is not on the list of available servh providers. Im trying to ad by query string but rhats doesnt seem to work

With localized I mean not US/ENG so Duckduckgo is not on the list of available servh providers. Im trying to ad by query string but rhats doesnt seem to work
iamjayakumars 489 solutions 5951 answers

Chosen Solution

Try this way to add new search engine. check the attached image

Try this way to add new search engine. check the attached image

Question owner

Perfect, turns out the name must be correct too, and case sensitive. Now it works, thanks!

Perfect, turns out the name must be correct too, and case sensitive. Now it works, thanks!