X
Tap here to go to the mobile version of the site.

Support Forum

dev build 59.0 crashes w10

Posted

Hello: this references from dev build (earlybird) 59.0 (.5? I've been away from pc for 3wks so I can't be sure when prob surfaced. Best guess is prob. w/59.0.5 on, but no earlier than early Feb 2018. No probs prior to that date. W10. Bootcamped Mac but never boot to Mac. -in t-bird 59.0.6 (see above), it opens w/o prob. But- when going from/to 1 activity to another (e.g., clicking on menu bar item, clicking on a msg to open it in its own window or just moving down the msg pane to view the the msg), the "hour glass of death" appears. Crash reporter has only appeared x2, & only "much later" (I've left pc for >1/2h & lo! the reporter is on screen when I return). The only fix is to go to task mgr & forcequit. This has occured 10+ times in last 2 days. It has happened in safe mode. I've run my usual reg cleaners- no difference in t-bird, still crashes. This prob has *never* happened in prior builds, & I've been using builds since t-bird appeared. I've read that there are major changes (beginning w/build 59, I think). - So for 1st (or nearly) time I've regressed t-bird to stable v52. No probs, everything's ducky. So there you are. Normally I ask on mozillazine forums, but to me this bug (IMO) needs your direct attention. Thank you.

Hello: this references from dev build (earlybird) 59.0 (.5? I've been away from pc for 3wks so I can't be sure when prob surfaced. Best guess is prob. w/59.0.5 on, but no earlier than early Feb 2018. No probs prior to that date. W10. Bootcamped Mac but never boot to Mac. -in t-bird 59.0.6 (see above), it opens w/o prob. But- when going from/to 1 activity to another (e.g., clicking on menu bar item, clicking on a msg to open it in its own window or just moving down the msg pane to view the the msg), the "hour glass of death" appears. Crash reporter has only appeared x2, & only "much later" (I've left pc for >1/2h & lo! the reporter is on screen when I return). The only fix is to go to task mgr & forcequit. This has occured 10+ times in last 2 days. It has happened in safe mode. I've run my usual reg cleaners- no difference in t-bird, still crashes. This prob has *never* happened in prior builds, & I've been using builds since t-bird appeared. I've read that there are major changes (beginning w/build 59, I think). - So for 1st (or nearly) time I've regressed t-bird to stable v52. No probs, everything's ducky. So there you are. Normally I ask on mozillazine forums, but to me this bug (IMO) needs your direct attention. Thank you.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

More Information

Matt
  • Top 10 Contributor
  • Moderator
3290 solutions 22729 answers

bugs are reported in Bugzilla. https://bugzilla.mozilla.org/

However for something like this, my first look would be for disk errors in the operating system or bad add-ons. (safe mode)

Other issues I have experiences was the Windows 10 disk defragmenter. My disk is slow. It made is intolerable and was turned on automatically by the upgrade.

Windows 10 search was indexing all the files in my profile folder. Lots of lag and script timeouts among other things until I got that useless thing turned off for those folders.

There is also a wki page of diagnostic actions that would almost all be relevant in your case. https://wiki.mozilla.org/Thunderbird:Testing:Memory_Usage_Problems#Diagnosis_Steps

bugs are reported in Bugzilla. https://bugzilla.mozilla.org/ However for something like this, my first look would be for disk errors in the operating system or bad add-ons. (safe mode) Other issues I have experiences was the Windows 10 disk defragmenter. My disk is slow. It made is intolerable and was turned on automatically by the upgrade. Windows 10 search was indexing all the files in my profile folder. Lots of lag and script timeouts among other things until I got that useless thing turned off for those folders. There is also a wki page of diagnostic actions that would almost all be relevant in your case. https://wiki.mozilla.org/Thunderbird:Testing:Memory_Usage_Problems#Diagnosis_Steps
Wayne Mery
  • Top 25 Contributor
  • Moderator
592 solutions 5585 answers

linusr, please post an update for us on your condition. Thanks

linusr, please post an update for us on your condition. Thanks

Question owner

Hello Wayne, Matt & others: thank you for your replies. Unfortunately, time constraints prevent me from following up at this time. -After orig posting, I removed the build, replacing it w/stable 52, in which there is no issue. So I cannot say whether the problem w/build 59.0.5+ has been resolved if origin is in the program. The posted suggestions, were either already mentioned in my orig post as tried/failed, or so detailed/unnecessary as to preclude my further pursuit (no issues w/anything in w10 here, v. stable from git-go, ain't broke, not fixing, no time). -In a month or 2 I will swap out stable 52 w/dev #59+ & see if issue still present. Thanks.

Hello Wayne, Matt & others: thank you for your replies. Unfortunately, time constraints prevent me from following up at this time. -After orig posting, I removed the build, replacing it w/stable 52, in which there is no issue. So I cannot say whether the problem w/build 59.0.5+ has been resolved if origin is in the program. The posted suggestions, were either already mentioned in my orig post as tried/failed, or so detailed/unnecessary as to preclude my further pursuit (no issues w/anything in w10 here, v. stable from git-go, ain't broke, not fixing, no time). -In a month or 2 I will swap out stable 52 w/dev #59+ & see if issue still present. Thanks.
Wayne Mery
  • Top 25 Contributor
  • Moderator
592 solutions 5585 answers

REALLY need your crash IDs. You don't need to make it crash again, just find your old crash IDs at help > troubleshooting

Newer beta available at http://www.mozilla.org/en-US/thunderbird/channel/

REALLY need your crash IDs. You don't need to make it crash again, just find your old crash IDs at help > troubleshooting Newer beta available at http://www.mozilla.org/en-US/thunderbird/channel/