X
Tap here to go to the mobile version of the site.

Support Forum

Re installed W10, cannot re create a/c no in no out, checked all settings

Posted

After re installing W10 and Thunderbird and profiles I cannot send or receive. All previous emails and contacts are there, but "Get message" is greyed out and cannot receive. Re installed again and keep entering settings and credentials but password etc not retained. Any help please

After re installing W10 and Thunderbird and profiles I cannot send or receive. All previous emails and contacts are there, but "Get message" is greyed out and cannot receive. Re installed again and keep entering settings and credentials but password etc not retained. Any help please
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

More Information

Matt
  • Top 10 Contributor
  • Moderator
2724 solutions 18382 answers

get messages is usually greyed out because Thunderbird is in offline mode. Try clicking the dual monitors in the bottom left corner of the Thunderbird window.

BTW if you manage to add the same account to Thunderbird more than once with the same name you will make things considerably worse. So I hope your attempts to add the account again were failures.

IF it is not offline mode, then the following;

  • Restart Thunderbird with add-ons disabled (Thunderbird Safe Mode). On the Help menu, click on "Restart with Add-ons Disabled". If Thunderbird works like normal, there is an Add-on or Theme interfering with normal operations. You will need to re-enable add-ons one at a time until you locate the offender.
get messages is usually greyed out because Thunderbird is in offline mode. Try clicking the dual monitors in the bottom left corner of the Thunderbird window. BTW if you manage to add the same account to Thunderbird more than once with the same name you will make things considerably worse. So I hope your attempts to add the account again were failures. IF it is not offline mode, then the following; *Restart Thunderbird with add-ons disabled (Thunderbird Safe Mode). On the Help menu, click on "Restart with Add-ons Disabled". If Thunderbird works like normal, there is an Add-on or Theme interfering with normal operations. You will need to re-enable add-ons one at a time until you locate the offender.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.