Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't paste in google docs. Why?

  • 2 replies
  • 1 has this problem
  • 8 views
  • Last reply by Ludd

more options

I use Firefox 57.0.4 (64-bit) on Ubuntu 16.04 LTS

I am unable to paste in Google Docs. CTRL-V doesn't work. I can paste in a comment on google doc, but not in the main document. Working in Safe mode doesn't resolve the issue. I am not sure if it related, but when I paste in facebook, the comment boxes just disappear. I have to refresh the page for them to return. If I type one character before I paste, it works. I have a second laptop that runs ubuntu. Firefox is synced with that one. I can paste on that laptop. That laptop runs firefox 57.0.3 (64 bit) and Ubuntu 16.04 LTS I would appreciate some help. I need to do a lot of pasting.

I use Firefox 57.0.4 (64-bit) on Ubuntu 16.04 LTS I am unable to paste in Google Docs. CTRL-V doesn't work. I can paste in a comment on google doc, but not in the main document. Working in Safe mode doesn't resolve the issue. I am not sure if it related, but when I paste in facebook, the comment boxes just disappear. I have to refresh the page for them to return. If I type one character before I paste, it works. I have a second laptop that runs ubuntu. Firefox is synced with that one. I can paste on that laptop. That laptop runs firefox 57.0.3 (64 bit) and Ubuntu 16.04 LTS I would appreciate some help. I need to do a lot of pasting.

All Replies (2)

more options

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. (Firefox 57 and above) Click the Library button 57 library icon and choose History.
    (Click the menu button New Fx Menu and choose History in older Firefox versions.)
  2. In the History menu, choose "Clear Recent History...".
  3. Under "Time range to clear", select "Everything".
  4. Now, click the arrow next to Details to toggle the Details list active.
  5. From the details list, check Cache and Cookies and uncheck everything else.
  6. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

more options

Thank you for your response. It didn't help.