X
Tap here to go to the mobile version of the site.

Support Forum

can't get into a specific web site

Posted

https://new.fibi-online.co.il/wps/portal/

i can't get inside untill yesterday i was able to do that and suddenly it changed. ?

https://new.fibi-online.co.il/wps/portal/ i can't get inside untill yesterday i was able to do that and suddenly it changed. ?

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.8.20082
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.12
  • Creative Cloud Desktop Plugin.v_3_0_0_0
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • Citrix Online App Detector Plugin
  • GEPlugin
  • Google Update
  • HPDetect
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NPWLPG
  • Shockwave Flash 18.0 r0
  • 5.1.40728.0
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0

More Information

FredMcD
  • Top 10 Contributor
4246 solutions 59404 answers

The link works for me. What happens when you try? Any messages?

The link works for me. What happens when you try? Any messages?
cor-el
  • Top 10 Contributor
  • Moderator
17475 solutions 157940 answers

Note that the website is using a weak cipher suite:

  • TLS_RSA_WITH_RC4_128_SHA
    The cipher used for encryption is deprecated and insecure

Do you see any error messages?

Note that the website is using a weak cipher suite: *TLS_RSA_WITH_RC4_128_SHA<br />''The cipher used for encryption is deprecated and insecure'' *https://support.mozilla.org/kb/connection-untrusted-error-message *https://support.mozilla.org/kb/secure-connection-failed-error-message ---- Do you see any error messages?