Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox is not in upper left corner when on computer why?

  • 2 replies
  • 1 has this problem
  • 16 views
  • Last reply by cor-el

more options

I don't see the firefox emblem in the left hand corner or a lock. When I have tried to re-download firefox it says I have it. I just would like to see the emblem I guess to let me know I'm protected. Should I see the emblem? Or does this new version not show it like the old? Thanks for your help.

I don't see the firefox emblem in the left hand corner or a lock. When I have tried to re-download firefox it says I have it. I just would like to see the emblem I guess to let me know I'm protected. Should I see the emblem? Or does this new version not show it like the old? Thanks for your help.

All Replies (2)

more options

You are probably seeing the new version of Firefox's user interface. Look at Learn more about the design of the new Firefox version 29

more options

You can check that you do not run Firefox in full screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F).

You can toggle the title bar on/off via the "Title Bar" button at the bottom left in the Customize palette window.

In current Firefox releases (29 and later) the orange Firefox menu button has been replaced by the three-bar Firefox Menu button at the far right end of the Navigation Toolbar and this button is always visible whether the Menu Bar is visible or hidden.