X
Tap here to go to the mobile version of the site.

Support Forum

404 Not Found error was encountered while trying to use an ErrorDocument to handle the request

Posted

When I try to go to my website, I get a blank screen and this message:

Method Not Implemented

GET to / not supported.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Can anyone help me fix this bug, please? Thanks!

When I try to go to my website, I get a blank screen and this message: Method Not Implemented GET to / not supported. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Can anyone help me fix this bug, please? Thanks!

Chosen solution

This issue can be caused by corrupted cookies or cookies that are blocked (check the permissions on the about:permissions page).

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Please update to the current Firefox 30 release.

  • Firefox > About

The Firefox version that you currently run is no longer supported with security updates.

  • It is important to update Firefox and add-ons to the latest version to get all security fixes.

You can find the full version of the current Firefox 30.0 release in all languages and for all Operating Systems here:

Read this answer in context 4

Additional System Details

Installed Plug-ins

  • Shockwave Flash 13.0 r0
  • Picasa plugin.
  • 5.1.20125.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:21.0) Gecko/20100101 Firefox/21.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17567 solutions 158879 answers

Chosen Solution

This issue can be caused by corrupted cookies or cookies that are blocked (check the permissions on the about:permissions page).

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Please update to the current Firefox 30 release.

  • Firefox > About

The Firefox version that you currently run is no longer supported with security updates.

  • It is important to update Firefox and add-ons to the latest version to get all security fixes.

You can find the full version of the current Firefox 30.0 release in all languages and for all Operating Systems here:

This issue can be caused by corrupted cookies or cookies that are blocked (check the permissions on the about:permissions page). Clear the cache and cookies only from websites that cause problems. "Clear the Cache": *Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" ---- Please update to the current Firefox 30 release. * Firefox > About The Firefox version that you currently run is no longer supported with security updates. *It is important to update Firefox and add-ons to the latest version to get all security fixes. You can find the full version of the current Firefox 30.0 release in all languages and for all Operating Systems here: *http://www.mozilla.org/en-US/firefox/all.html

Modified by cor-el

Helpful Reply

I did as you said and it worked magic! I didn't even have to restart Mozilla. Thank you so much for your help! :-)

I did as you said and it worked magic! I didn't even have to restart Mozilla. Thank you so much for your help! :-)