Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε

FireFox latest ver, download window resize to smaller fail - now 1/4-ish screen

FireFox: 107.0 (64 bit) Mozilla FireFox for Linux Mint OS: Linux Mint 21 Cinnamon Issue: On this FireFox latest version, the download window cannot be resized to smaller … (διαβάστε περισσότερα)

FireFox: 107.0 (64 bit) Mozilla FireFox for Linux Mint OS: Linux Mint 21 Cinnamon

Issue: On this FireFox latest version, the download window cannot be resized to smaller than (roughly) 1/4 of entire screen. (screen-shot attached.)

Attempted: Mouse left-click grab of all corners & sides to drag window smaller - failed!

Note: Download window can be resized *bigger*, showing this window has now been coded with a very large minimum size that is almost 1/4 of full screen

- this was not the case in previous versions.

Micro-annoyances add up, people switch to Chrome (sorry to use the "C" word!)

Ερώτηση από batcomputer 2 εβδομάδες πριν

Απάντηση από batcomputer 2 εβδομάδες πριν

  • Επιλύθηκε

Video not working for certain sites

I recently got a new computer, and in trying to get all my old accounts and what not synced up, I noticed that Twitter videos weren't playing for me and giving me a gener… (διαβάστε περισσότερα)

I recently got a new computer, and in trying to get all my old accounts and what not synced up, I noticed that Twitter videos weren't playing for me and giving me a generic "The video could not be played", which was odd and annoying, but not the end of the world. I then went over to Twitch and got the "Your browser encountered an error while decoding the video. (Error #3000)". Meanwhile, Youtube works perfectly fine.

I tried clearing cache/cookies, tried on incognito mode in case it was an issue with one of my extensions, all to no avail - when I swapped over to Edge just to check if it was a computer issue versus a Firefox issue, both sites functioned in Edge just fine. Is there anything else I can try troubleshooting in Firefox to see what's causing this short of trying to uninstall/reinstall again?

Ερώτηση από lolarayyy 1 μήνα πριν

Απάντηση από jscher2000 - Support Volunteer 1 μήνα πριν

  • Επιλύθηκε

Firefox keeps freezing

I was directed here from Mozilla Connect. Since the update a few days ago, my Firefox browser keeps freezing permanently. It seems to happen mostly when I interact with G… (διαβάστε περισσότερα)

I was directed here from Mozilla Connect. Since the update a few days ago, my Firefox browser keeps freezing permanently. It seems to happen mostly when I interact with Google Search (sometimes just loading Google will cause it) but it does happen occasionally on other sites. When it freezes this way, the only fix is to End Task and reload. It will successfully reload to the state it was in just a few seconds before freezing. I'm on Windows 10. I keep everything (OS, browsers, etc.) up to date, so I doubt that would be a factor. I wonder if there could there be an issue with a Google-based script (hence it occurring on other sites)? I don't know how I'd test for that.

Ερώτηση από Jarieスイセン 1 μήνα πριν

Απάντηση από Jarieスイセン 3 εβδομάδες πριν

  • Επιλύθηκε

After the automatic update (Using 106.0.1) clicking Recently Closed Tabs or Recently Closed Windows does nothing

Is this a known issue for the new update? Whenever I try to click Recently Closed Windows in particular, it just does nothing. It has the grey highlighted bar that shows … (διαβάστε περισσότερα)

Is this a known issue for the new update? Whenever I try to click Recently Closed Windows in particular, it just does nothing. It has the grey highlighted bar that shows it wants to do something, but then does nothing. About 1 out of 100 times when i click Recently Closed Tabs, it WILL open to show my recently closed tabs, but generally does the same thing as Recently Closed Windows. I know I have recently closed tabs because I restored session and it is currently showing all my old tabs I had open prior to the update. I also tested to see if my recently closed had just reset by opening a new window and closing it, but it still just does nothing. I use the Recently Closed Windows quite a bit and it's quite irritating that it appears to be broken.

Ερώτηση από illyasviel101 1 μήνα πριν

Απάντηση από illyasviel101 1 μήνα πριν

  • Επιλύθηκε

Garbled font issue not solved with other solutions

My browser displays many websites, emails, etc. using a strange garbled font (see attached image for reference). I already checked the preference setting for allowing web… (διαβάστε περισσότερα)

My browser displays many websites, emails, etc. using a strange garbled font (see attached image for reference).

I already checked the preference setting for allowing websites to select their own fonts. The issue also persists in Troubleshooting mode. I have also used the "Inspect element" tool when this has occurred, also to no avail. I imagine at this point the only real solution is to delete and reinstall Firefox, but I'd love to hear if someone has another solution! Thanks!

Note that text in bold / italics often shows up just fine. I can also copy-paste any of this text and it displays correctly.

Ερώτηση από Mitchell Campbell 10 ώρες πριν

Απάντηση από cor-el 9 ώρες πριν

  • Επιλύθηκε

Firefox insta-crashing on startup. Hanging on opening in troubleshoot mode, then crashing after 20 seconds.

Good evening. I'm seeking some help with an issue I'm having with Firefox. As stated above, Firefox insta-crashes on startup. Hangs on opening in troubleshoot mode, then … (διαβάστε περισσότερα)

Good evening. I'm seeking some help with an issue I'm having with Firefox.

As stated above, Firefox insta-crashes on startup. Hangs on opening in troubleshoot mode, then crashes after another 20 seconds and asks me to submit a report.

I believe this may have to do with the amount of tabs I had open when last using the browser. This morning I opened it up with about 7.8k tabs, and then closed it after adding another hundred. After trying to open the browser again, that's when the issues started. Until that point, the browser had been responsive and stable.

I've tried doing fresh installs of the browser and inserting the old data from the old profile, restoring to yesterday, and even trying without internet connection.

I have a Ryzen 5600X and 32GB of RAM, so I do not believe system resources are an issue.

Attached are some images. If any help could be provided, that'd be much appreciated.

Ερώτηση από Jon 2 ημέρες πριν

Απάντηση από cor-el 1 ημέρα πριν

  • Επιλύθηκε

Firefox UI Freezes in 107

The entire Firefox UI freezes frequently after updating to 107. The freezes occur while navigating to a page or shortly after (e.g. clicking a link or entering a search t… (διαβάστε περισσότερα)

The entire Firefox UI freezes frequently after updating to 107. The freezes occur while navigating to a page or shortly after (e.g. clicking a link or entering a search term into the search bar). The freezes last for about 2 to 10 seconds. During the freeze the entire UI is unresponsive and does not respond to any mouse or keyboard input. However, animations like the page loading spinner where the favicon is on the tab continue to move.

Ερώτηση από matthew.ickstadt 4 ημέρες πριν

Απάντηση από Terry 4 ημέρες πριν

  • Επιλύθηκε

firefox keeps crashing on start

Firefox keeps crashing on start. I tried: 1. firefox -profilemanager 2. firefox --safe-mode 3. start from newly created user 4. reboot computer 5. trying other desktop e… (διαβάστε περισσότερα)

Firefox keeps crashing on start. I tried: 1. firefox -profilemanager 2. firefox --safe-mode 3. start from newly created user 4. reboot computer 5. trying other desktop environment (kde, xfce)

$ firefox [GFX1-]: glxtest: VA-API test failed: failed to initialise VAAPI connection. ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. ExceptionHandler::GenerateDump cloned child 12256 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

Here is crash report: AdapterDeviceID: 0x1b81 AdapterDriverVendor: nvidia/unknown AdapterDriverVersion: 520.61.5.0 AdapterVendorID: 0x10de AvailablePageFile: 17494933504 AvailablePhysicalMemory: 26002341888 AvailableSwapMemory: 11995705344 AvailableVirtualMemory: 29669888000 BackgroundTaskMode: 0 BuildID: 20221110173214 CrashTime: 1669989086 DesktopEnvironment: kde GraphicsCriticalError: |[0][GFX1-]: glxtest: VA-API test failed: failed to initialise VAAPI connection. (t=0.396726) HeadlessMode: 0 InstallTime: 1669481249 IsWayland: 0 Notes: Debian GNU/Linux bookworm/sidFP(D00-L1000-W00000000-T000) ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 284 StartupCrash: 1 StartupTime: 1669989085 SubmittedFrom: Client Throttleable: 1 TotalPageFile: 45604323328 TotalPhysicalMemory: 33608617984 UptimeTS: .46475384 Vendor: Mozilla Version: 107.0

This report also contains technical information about the state of the application when it crashed.

Ερώτηση από paul 4 ημέρες πριν

Απάντηση από paul 4 ημέρες πριν

  • Επιλύθηκε

Most websites return "Server Not Found" but reloading the page fixes it.

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error mes… (διαβάστε περισσότερα)

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Ερώτηση από Jordan 5 ημέρες πριν

Απάντηση από cor-el 5 ημέρες πριν

  • Κλειδωμένο

Most websites return "Server Not Found" but reloading the page fixes it.

Locking this thread.Please continue here: [/questions/1398430] When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not … (διαβάστε περισσότερα)

Locking this thread.
Please continue here: [/questions/1398430]
When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Ερώτηση από Jordan 5 ημέρες πριν

  • Επιλύθηκε

Nexus website

Hi, this site when trying to login keeps looping, it has only happened recently and I've cleared cookies and disabled all the addons for it, the site works, but when tryi… (διαβάστε περισσότερα)

Hi, this site when trying to login keeps looping, it has only happened recently and I've cleared cookies and disabled all the addons for it, the site works, but when trying to login it loops https://www.nexusmods.com and says in the loop-

users.nexusmods.com

Checking if the site connection is secure users.nexusmods.com needs to review the security of your connection before proceeding.

even tried in private browsing, cannot use any other web browser. Please help thanks.

Ερώτηση από Mangekyo Sharringan 6 ημέρες πριν

Απάντηση από Terry 3 ημέρες πριν

  • Επιλύθηκε

Cause of crash

Hello, please could you check, what might be causing crashes at start (even in safe mode). I have sent several reports: bp-3e1519f4-eb5f-4765-a3a3-461680221130.txt bp-b1a… (διαβάστε περισσότερα)

Hello, please could you check, what might be causing crashes at start (even in safe mode). I have sent several reports:

bp-3e1519f4-eb5f-4765-a3a3-461680221130.txt bp-b1ae42df-becb-495c-ab80-6c7700221130.txt bp-78b65c3e-594c-4559-9b3c-26ec60221130.txt bp-b734e6bc-80fb-4625-b745-b87970221130.txt bp-713358a8-a061-471d-8068-5a17d0221130.txt bp-bd826e9f-ec1b-4be5-b172-d0f590221130.txt bp-8b28f73f-82ee-41b4-92d0-85ab10221130.txt bp-6e7b6a49-c06b-4697-8d28-04f000221130.txt bp-485583da-9e1d-4afb-9158-7ef670221130.txt bp-f79bc6d3-bfa5-4466-a917-a1a6f0221130.txt bp-7e487525-cccb-4334-836c-617440221130.txt bp-4e6843b6-46a3-4d76-aee0-8a9f50221130.txt bp-14238cdd-97b8-4a88-8f16-180bc0221130.txt bp-082df4ff-e723-4e92-a886-539320221130.txt bp-a3ae7311-d82c-4517-9d8c-c0d190221130.txt bp-fb36e38d-b349-4ca7-b51b-c71fa0221130.txt bp-e1ba115b-b204-4d88-a664-3cbc20221130.txt bp-3b512ba0-3d36-4280-a2f5-9b87b0221130.txt bp-da26c265-f3e7-4a8c-982f-7bf370221130.txt

Ερώτηση από jan.prachar 6 ημέρες πριν

Απάντηση από jan.prachar 6 ημέρες πριν

  • Επιλύθηκε

XULRunner Error: Could not determine any profile running in backgroundtask mode!

I recently installed new pc with fresh Firefox Developer Edition. Then I transfered the profile folder from old pc to the new pc. All bookmarks, addons, etc is there. Jus… (διαβάστε περισσότερα)

I recently installed new pc with fresh Firefox Developer Edition. Then I transfered the profile folder from old pc to the new pc. All bookmarks, addons, etc is there. Just the XULRunner popup appears only on the new pc. I uninstalled firefox on the new pc again and reinstalled it with profile cleaning. After profile cleaning firefox got faster and addons got removed. But the XULRunner popup keeps appearing. When I go to taskscheduler and trigger the "Firefox Developer Edition Background Update CA9422711AE1A81C" again, the XULRunner popup appears. Removing this taskscheduler and Firefox keeps readding it and the XULRunner popup are back. Any idea how I can get rid of the XULRunner popup?

Ερώτηση από simonbergi9 6 ημέρες πριν

Απάντηση από simonbergi9 6 ημέρες πριν

  • Επιλύθηκε

Firefox won't close properly

Everytime I try to close my Firefox browser window, it just stops. There are multiple processes taking in excess of 200 or 300K in memory that seem to be causing the pro… (διαβάστε περισσότερα)

Everytime I try to close my Firefox browser window, it just stops. There are multiple processes taking in excess of 200 or 300K in memory that seem to be causing the problem. I have to manually end the process just to close Firefox, and it is quite annoying.

I just checked, my Firefox is up to date. Yesterday I deleted and re-installed Firefox, but it's still doing the same thing.

This is kind of driving me nuts to be honest. I have Chrome, Opera, and Edge also installed on my computer so I'm ready to jetisson Firefox but thought I'd see what the community has to say first.

Ερώτηση από phil.schreiber9664@gmail.com 1 εβδομάδα πριν

Απάντηση από phil.schreiber9664@gmail.com 5 ημέρες πριν

  • Επιλύθηκε

"Gah. Your tab just crashed?!!" (in polish "Och — ta karta uległa awarii")

I have started receiving "Gah. Your tab just crashed?!!" (in polish "Och — ta karta uległa awarii") when opening some pages in FireFox tabs. Some are normally wokring, ot… (διαβάστε περισσότερα)

I have started receiving "Gah. Your tab just crashed?!!" (in polish "Och — ta karta uległa awarii") when opening some pages in FireFox tabs. Some are normally wokring, others are throwing this kind of message. I wasn't even able to post this mesage from FF but other support.mozilla.org pages are working fine. Tried Troubleshoot mode, same issues.

Below are my Crash Report IDs

bp-d2e8b395-e76f-4f17-a6ce-f74530221123 23.11.2022, 20:28 Wyświetl bp-94f286d3-58ac-462d-9f7d-c62db0221123 23.11.2022, 20:28 Wyświetl bp-a6cd1461-5da3-4ada-82a7-f1f720221123 23.11.2022, 20:28 Wyświetl bp-f09520a5-d22b-4e77-9aaa-4450a0221123 23.11.2022, 20:28 Wyświetl bp-e52ff76f-49da-478a-85c3-188490221123 23.11.2022, 20:28 Wyświetl bp-af0438b5-2dc8-4f9f-9d44-27fc80221123 23.11.2022, 20:28 Wyświetl bp-ccb6f322-08c0-4988-94f2-bbe2a0221123 23.11.2022, 20:28 Wyświetl bp-607ddccf-48a7-4b99-8e60-7a0da0221123 23.11.2022, 20:28 Wyświetl bp-8848042f-78ef-447a-8443-3f1ee0221123 23.11.2022, 20:28 Wyświetl bp-4265b4bd-0886-4cc1-ae99-96ed20221123 23.11.2022, 20:28 Wyświetl bp-377c8550-bc41-4f92-8dbd-f1aa00221123 23.11.2022, 20:28 Wyświetl bp-4993fe49-f020-47ee-9216-4e1190221123 23.11.2022, 20:28 Wyświetl bp-7af51c18-16c9-42e9-8913-5e0b80221123 23.11.2022, 20:28 Wyświetl bp-4e3db8aa-0dcb-4198-8935-029930221123 23.11.2022, 20:28 Wyświetl bp-4252c2fc-217e-4cd0-8efc-cbe6a0221123 23.11.2022, 20:28 Wyświetl bp-3acf0b04-734e-4395-99eb-ed2460221123 23.11.2022, 20:28 Wyświetl bp-76cc428d-b6b5-4da8-b25e-0a4620221123 23.11.2022, 20:28 Wyświetl bp-683c5bb7-1251-49d4-8c3a-ec0420221123 23.11.2022, 20:28 Wyświetl

Ερώτηση από zakrzak 1 εβδομάδα πριν

Απάντηση από zakrzak 1 εβδομάδα πριν

  • Επιλύθηκε

Why does my Firefox periodically crash?

bp-36b73c31-e676-4a79-90c4-7a5f90221123 bp-cc1a14ca-485c-4f06-863e-f70d50221123 bp-d22b727d-9439-46b5-b9f6-b23190221123 bp-c53f0fa5-e419-4743-982c-cba090221123 bp-9a96a3e… (διαβάστε περισσότερα)

bp-36b73c31-e676-4a79-90c4-7a5f90221123 bp-cc1a14ca-485c-4f06-863e-f70d50221123 bp-d22b727d-9439-46b5-b9f6-b23190221123 bp-c53f0fa5-e419-4743-982c-cba090221123 bp-9a96a3ed-88eb-4f54-a38a-a56440221123

The browser (version 107) regularly crashes and then never launches. After entering failure mode, I disabled all the extensions, but it still wouldn't start. Later, I disabled the hardware acceleration, and I can start the browser, and the extensions work. But then, it still crashes occasionally and periodically. I tried to change to version 100 and also have a similar problem. Resetting Profiles would start, but it would still crash after a while. It crashes for me too.

Ερώτηση από 没牙的小朋友 1 εβδομάδα πριν

Απάντηση από TyDraniu 1 εβδομάδα πριν

  • Επιλύθηκε

Something is preventing JavaScript from working on your computer.

When I browse carsales.com.au and redbook.com.au I get the error message: We want to make sure it is actually you we are dealing with and not a robot. Please click below… (διαβάστε περισσότερα)

When I browse carsales.com.au and redbook.com.au I get the error message:

We want to make sure it is actually you we are dealing with and not a robot.

Please click below to access the site.

Why is this verification required? Something about your browser’s behavior has caught our attention.

There are various possible explanations for this:

   You are browsing and clicking at a speed much faster than expected of a human being.
   Something is preventing JavaScript from working on your computer.
   There is a robot on the same network (IP 180.150.36.41) as you.

Having problems accessing the site? Contact support.

I have accessed these websites many times previously without problem. Other websites appear ok.

I'm on Windows 10 pc.

Many thanks.

Ερώτηση από sniderralph 1 εβδομάδα πριν

Απάντηση από sniderralph 1 εβδομάδα πριν

  • Επιλύθηκε

No website loads after adding userChrome.css to enable Multirow Bookmarks Bar

I just "refreshed" firefox after it stopped loading all the websites. I then tried to isolate the problem, found out that there is no issues with my firefox and any of it… (διαβάστε περισσότερα)

I just "refreshed" firefox after it stopped loading all the websites. I then tried to isolate the problem, found out that there is no issues with my firefox and any of its add ons. But as soon as I add Chrome folder and a css to enable multirow bookmarks folder. No website launches. Just white screen. Anyone experienced the same?

Please help as I really need multirow bookmarks. Thank you.

Ερώτηση από Ankit Padmani 2 εβδομάδες πριν

Απάντηση από jscher2000 - Support Volunteer 2 εβδομάδες πριν