Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

firefox update

  • 2 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 38 προβολές
  • Τελευταία απάντηση από James

more options

Our bank has notified us that we need to update our browser. We have a Mac (21.5-inch, Late 2009) with OSX Yosemite version 10.10.5. We are currently using Firefox 78.15.0 and it is up to date. Is there another version of Firefox that we can install that would be compatible with our older Mac and would allow us to access our bank? If so, how do we go about updating it. Thank you

Our bank has notified us that we need to update our browser. We have a Mac (21.5-inch, Late 2009) with OSX Yosemite version 10.10.5. We are currently using Firefox 78.15.0 and it is up to date. Is there another version of Firefox that we can install that would be compatible with our older Mac and would allow us to access our bank? If so, how do we go about updating it. Thank you

Όλες οι απαντήσεις (2)

more options

Unfortunately, Firefox 78 is the last version for Mac OS 10.9-10.11.

You could try using an add-on that lies to the website about your browser version and see whether it works. But this won't upgrade the secure connection features, if that is the problem.

For example: https://addons.mozilla.org/firefox/addon/user-agent-string-switcher/

Since it can cause connection problems on some networks, you may need to switch it on when needed and off the rest of the time.

Plan C would be to use a more up-to-date mobile device.

more options

Firefox 79.0 and later including current Firefox Releases requires macOS 10.12 (ten.twelve) at minimum to run.