Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Firefox takes 90 seconds to load after update to v. 96

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 5 προβολές
  • Τελευταία απάντηση από FredMcD

more options

Hello, Before I updated to version 96, Firefox was FAST, loaded almost instantly, and worked great. Now, it takes 90 seconds to load and even longer to open a link. I can hear the HD seeking constantly only when Firefox has loaded. Using Win7 64bit, HP Envy tower with core i7 3.2 Ghz, resource meters: CPU almost zero, memory about 25%. Thanks Steve

Hello, Before I updated to version 96, Firefox was FAST, loaded almost instantly, and worked great. Now, it takes 90 seconds to load and even longer to open a link. I can hear the HD seeking constantly only when Firefox has loaded. Using Win7 64bit, HP Envy tower with core i7 3.2 Ghz, resource meters: CPU almost zero, memory about 25%. Thanks Steve

Όλες οι απαντήσεις (3)

more options

Χρήσιμο;

more options

It appears that I have solved it by simply editing my boot up permissions. I disallowed 4 apps to load on booting the machine, and Firefox will now load as it should. Thank you for your help, Steve

Χρήσιμο;

more options

That was very good work. Well Done. Please tell us what you did as this can help others with similar problems?

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.