Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Need to install older version

  • 5 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 43 προβολές
  • Τελευταία απάντηση από Generic_Name

more options

I downloaded the updated version of Firefox and replaced the old version, but my system won't accept the newer version. How do I reinstall the older version for my Mac.

Επιλεγμένη λύση

Sounds that you didn't get the Firefox 78.15.0 ESR version. You can use this link to get the correct version for Firefox%2078.15.0esr.dmg.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (5)

more options

The last version of Firefox for Mac OS 10.11 is the Extended Support Release of Firefox 78, which is pretty close to retirement. You can still get it from the following page -- make sure to choose 78.15.0esr and not the newer one.

https://www.mozilla.org/firefox/all/#product-desktop-esr

Unfortunately, there won't be any further updates. Any chance you can update Mac OS on your iMac?

References:

Χρήσιμο;

more options

Thanks jscher2000. I downloaded it and got a message that that version only operates on systems 10.12 and higher. I have a 10.11 system. I know I need to buy a new iMac, which is on my wish list. Any other suggestions?

Χρήσιμο;

more options

Επιλεγμένη λύση

Sounds that you didn't get the Firefox 78.15.0 ESR version. You can use this link to get the correct version for Firefox%2078.15.0esr.dmg.

Χρήσιμο;

more options

Thanks again jscher2000. I got it!

Χρήσιμο;

more options

Part of Moz://a's manifesto says, "We are committed to an internet that includes all the peoples of the earth."

But, clearly not those of us who live on a tiny, fixed SS disability income (equal to a $4.62/hr wage if we could work a full time job - yeah, that's all SS disability gives us to live and die on) who cannot afford to go out and purchase a new computer every couple years. Impoverished, disable people need functional computers and software too.

We are the same people who spent thousands of dollars on a computer that is now considered "older", yet still works perfectly fine, despite having an OS that can no longer be updated...and, therefore, cannot be updated to the most recent version of Firefox...AND, worse, soon version 78.15.0esr will no longer be supported by Moz://a. Just like evil Google's Chrome browser.

So much for your manifesto, Moz://a.

It was nice knowing you all these years.

Clearly, someone needs to step up and be what Moz://a used to be...free, opensource, and accessible software for all people of the earth (even for the poor people in the wealthiest country on earth).

Χρήσιμο;

Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.