Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Firefox 89

  • 7 απαντήσεις
  • 3 έχουν αυτό το πρόβλημα
  • 44 προβολές
  • Τελευταία απάντηση από Chris Ilias

more options

Whoever thought Firefox 89 was a good idea is not someone with whom I agree. 89 is awful - I disregarded the update notice for days but then got sick of the reminder. BAD idea on my part. Is there any way to get rid of the topmost "tab" - they ARE NOT tabs - bar? I really liked the previous tabs that LOOKED LIKE TABS and DID NOT TAKE UP MORE ROOM on the page. Can I go back to the previous version? This one is really bad. Like, REALLY bad. Firefox "developers" need to give an option to check out the new update before committing to it.

Επιλεγμένη λύση

Hello srbevans, how are you?

The menu button is located in the upper right corner similar to this symbol fx57menu

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (7)

more options

Hi,

Starting in Firefox 89, Compact Mode is no longer supported. If you've been using Compact Mode on a previous version, you should be able to retain the feature. However, for the best experience, we encourage you to use the default Density setting.

If you are an advanced user, it's still possible to activate it in the Configuration Editor (about:config page).

  1. Type about:config in the address bar and press Return. A warning page may appear. Click Accept the Risk and Continue to go to the about:config page.
  2. Find the browser.compactmode.show preference.
  3. Switch the toggle to true and then close the tab.
  4. Click on the menu button fx89menuButton to open the menu panel.
  5. Click More Tools menu.
  6. Choose Customize Toolbar.
  7. At the bottom of the panel, click the Density button.
  8. Choose Compact (not supported) from the menu options.
  9. Click Done.

More about that: Compact mode workaround in Firefox

more options

WHAT "Menu Button"?? Where is it? When I'm answering questions for someone, I never assume that they know what I'm talking about.

Where is this "Menu Button"?

more options

Επιλεγμένη λύση

Hello srbevans, how are you?

The menu button is located in the upper right corner similar to this symbol fx57menu

more options

Seburo - this is the first I've heard about a "compact" mode. Default density setting? If that's what adds all the unnecessary vertical space, it's awful. I am NOT an advanced user. Can we have the option for compact mode in options? I'd like to see my bookmarks (when I find them) on one screen, not three.

And how is this section different from Community?

more options

You can restore the classic look in Firefox 89 and disable Proton UI if you are not happy with the user interface changes made in this version of the browser. Luckily it is easy and can be quickly done.

Firefox 89 comes with a new look of the user interface of the browser, known as Proton. It includes a lot of changes to how tabs, menus, the address bar look. Firefox 89 UI has been heavily modernized and resembles rounder corners of the upcoming Sun Valley update for Windows 10. The tab row look flat, so only the active tab has a highlight around its name. The main menu doesn't have icons for items, with some commands renamed or removed. So, you will not find the Protection Dashboard and Library items. For the Protection Dashboard feature, you have to click on the site info "shield" icon in the address bar. Instead of Library, Firefox directly shows Bookmarks, History, and Downloads right in the menu.

If you can't stand the new UI in Firefox 89, you can disable it by turning off a couple of options in about:config. Here's how. Restore Classic Look in Firefox 89 and Disable Proton UI

1)  Open Firefox and type about:config into the address bar.
2)  Hit Enter and click on I Accept the risk to proceed.

3) In the search box, enter proton. 4) To disable Proton UI in Firefox, set the following values to false: browser.proton.enabled, browser.proton.modals.enabled, browser.proton.doorhangers.enabled, browser.proton.contextmenus.enabled.

This will immediately restore the classic appearance of the Firefox browser.



Keep in mind they might change things and the about: config might stop working till then this is best solution....

WARNING: There are plans to remove this preference in the next two months The preference setting was created as a toggle for developers when building the new design. Now that the new interface has shipped, the preference will be removed.

If you have any issues with the new design, please let us know what it is you don't like, and we can try provide more permanent solutions depending on the issue.

Τροποποιήθηκε στις από το χρήστη Chris Ilias

more options

Totally agree with the OP. I had to downgrade as well after always keeping up to date. I wish I could handle the new look.

more options

Hi everyone, Felipe's post was marked as the solution by the person who asked the original question (srbevans). Your issue may have similar symptoms, but it is likely a different cause/solution. For better help, it would be best to use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup.

Because this thread is solved and more people might start using it for their own questions, I'm going to lock it.