Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

display my passwords

  • 1 απάντηση
  • 1 έχει αυτό το πρόβλημα
  • 17 προβολές
  • Τελευταία απάντηση από Wesley Branton

more options

Hello

Hello

I wanted to display one of my passwords saved in Firefox to access a site. But for the first time, Firefox asks me for a password to display my passwords. So I wrote my firefox password but it tells me it's not the right password. So I changed my firefox password but it still doesn't work. so I can no longer display any of my saved passwords.

How to proceed ?

Thank you.

Hello Hello I wanted to display one of my passwords saved in Firefox to access a site. But for the first time, Firefox asks me for a password to display my passwords. So I wrote my firefox password but it tells me it's not the right password. So I changed my firefox password but it still doesn't work. so I can no longer display any of my saved passwords. How to proceed ? Thank you.

Όλες οι απαντήσεις (1)

more options

To prevent people who may share your computer from accessing your passwords, this feature was added in Firefox 76. See Secure Firefox passwords with device sign-in.

The password it's looking for is your Windows password. If you need to change or remove your Windows password, see the Change or reset your Windows password page on Microsoft's support page.

Alternatively, if you setup a Master Password on Firefox, that's the password it's looking for.

Actually, there have been some issues with the feature and it seems that soon (as early as next week) the feature will actually be disabled again while they iron out some issues.

In the meantime, I've been told that you should actually be able to disable this feature before then. To do that, you should do the following:

  1. In the Firefox address bar, enter about:config
  2. There may be a warning message, you can bypass that (we'll be careful)
  3. In the search bar that appears on that page, search for signon.management.page.os-auth.enabled
  4. If should be currently set to true, but if you press the little half arrow button you should be able to change it to false
  5. Close Firefox completely
  6. Open Firefox

If all goes well, that should stop Firefox from asking for that password.

Hope this helps.