X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.

Φόρουμ υποστήριξης

Youtube Player -split movie

Δημοσιεύτηκε

Hello I would like ask about possibility turn off at YouTube split movies .When I gently click movie at YouTube then I see open my new window.I usually watch full screen movie at YouTube .And I do not like open small right corner small player . How to turn off split player at YouTube.

Hello I would like ask about possibility turn off at YouTube split movies .When I gently click movie at YouTube then I see open my new window.I usually watch full screen movie at YouTube .And I do not like open small right corner small player . How to turn off split player at YouTube.
Παράθεση

Επιπρόσθετες λεπτομέρειες συστήματος

Εφαρμογή

  • Πλατφόρμα χρήστη: Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Περισσότερες πληροφορίες

Senali Madawala
  • Top 25 Contributor
1 λύσεις 151 απαντήσεις
Δημοσιεύτηκε

Χρήσιμη απάντηση

SMPlayer is a free media player for Windows and Linux with built-in codecs that can play virtually all video and audio formats. It doesn't need any external codecs. Just install SMPlayer and you'll be able to play all formats without the hassle to find and install codec packs.

One of the most interesting features of SMPlayer: it remembers the settings of all files you play. So you start to watch a movie but you have to leave... don't worry, when you open that movie again it will be resumed at the same point you left it, and with the same settings: audio track, subtitles, volume...

SMPlayer is a graphical user interface (GUI) for the award-winning MPlayer, which is capable of playing almost all known video and audio formats. But apart from providing access for the most common and useful options of MPlayer, SMPlayer adds other interesting features like the possibility to play Youtube videos or download subtitles.

https://www.smplayer.info/

SMPlayer is a free media player for Windows and Linux with built-in codecs that can play virtually all video and audio formats. It doesn't need any external codecs. Just install SMPlayer and you'll be able to play all formats without the hassle to find and install codec packs. One of the most interesting features of SMPlayer: it remembers the settings of all files you play. So you start to watch a movie but you have to leave... don't worry, when you open that movie again it will be resumed at the same point you left it, and with the same settings: audio track, subtitles, volume... SMPlayer is a graphical user interface (GUI) for the award-winning MPlayer, which is capable of playing almost all known video and audio formats. But apart from providing access for the most common and useful options of MPlayer, SMPlayer adds other interesting features like the possibility to play Youtube videos or download subtitles. https://www.smplayer.info/
Σάς φάνηκε χρήσιμο; 1
Παράθεση
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

Sorry I wrote wrongly or you did not understated my issue.Look screenshot right down corner is pop window how to turn off this at Firefox

about:config  ???

Sorry I wrote wrongly or you did not understated my issue.Look screenshot right down corner is pop window how to turn off this at Firefox about:config ???
Σάς φάνηκε χρήσιμο;
Παράθεση
McCoy
  • Top 10 Contributor
545 λύσεις 5143 απαντήσεις
Δημοσιεύτηκε

Χρήσιμη απάντηση

iikolor said

Sorry I wrote wrongly or you did not understated my issue.Look screenshot right down corner is pop window how to turn off this at Firefox

Hello iikolor,

That is not a Firefox issue, cause it happens in other browsers too - it's a "YouTube-thing", that started a few days ago (at least for me .... ).

It happens when I stop watching a video and move on to some other video; that's when the "mini version" of the video I just left appears. All you have to do is hover over the upper right corner of it, and a closing X appears - just click on it and the nuisance disappears.

I see others mention the same on other forums - no solution found ....

It will probably "fix itself", just like with so many other YouTube "phenomenona".

''iikolor [[#answer-1263394|said]]'' <blockquote> Sorry I wrote wrongly or you did not understated my issue.Look screenshot right down corner is pop window how to turn off this at Firefox </blockquote> Hello iikolor, That is not a Firefox issue, cause it happens in other browsers too - it's a "YouTube-thing", that started a few days ago (at least for me .... ). It happens when I stop watching a video and move on to some other video; that's when the "mini version" of the video I just left appears. All you have to do is hover over the upper right corner of it, and a closing X appears - just click on it and the nuisance disappears. I see others mention the same on other forums - no solution found .... It will probably "fix itself", just like with so many other YouTube "phenomenona".
Σάς φάνηκε χρήσιμο; 1
Παράθεση
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

McCoy this is Firefox issue and this is call

A look at Firefox's upcoming Picture-in-Picture mode

so I do not care about any different Browser .This is forum FIREFOX .

McCoy this is Firefox issue and this is call A look at Firefox's upcoming Picture-in-Picture mode so I do not care about any different Browser .This is forum FIREFOX .
Σάς φάνηκε χρήσιμο;
Παράθεση
TyDraniu
  • Top 25 Contributor
334 λύσεις 1890 απαντήσεις
Δημοσιεύτηκε

Hi iicolor, I'm afraid that this is not connected with the Firefox's upcoming PiP mode. Pip looks different. McCoy is right, this is a youtube-specific feature for every browser.

Hi iicolor, I'm afraid that this is not connected with the Firefox's upcoming PiP mode. Pip looks different. McCoy is right, this is a youtube-specific feature for every browser.
Σάς φάνηκε χρήσιμο; 1
Παράθεση
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

I tried with this

media.videocontrols.picture-in-picture.video-toggle.enabled and this media.videocontrols.picture-in-picture.enabled

But not works well

I tried with this media.videocontrols.picture-in-picture.video-toggle.enabled and this media.videocontrols.picture-in-picture.enabled But not works well
Σάς φάνηκε χρήσιμο;
Παράθεση
McCoy
  • Top 10 Contributor
545 λύσεις 5143 απαντήσεις
Δημοσιεύτηκε

iikolor said

I tried with this media.videocontrols.picture-in-picture.video-toggle.enabled and this media.videocontrols.picture-in-picture.enabled But not works well

I have the value of that preference set to "false" (= default), but that doesn't work for me either.

Like I said : it is a "YouTube thing" (happens in other browsers as well) and is also mentioned on other forums, like here ..... I don't let it bother me; like I also said before: it will probably "fix itself" one of these days.

But if it really bothers you; maybe you could post a question on YouTube Help  ?

''iikolor [[#answer-1263425|said]]'' <blockquote> I tried with this media.videocontrols.picture-in-picture.video-toggle.enabled and this media.videocontrols.picture-in-picture.enabled But not works well </blockquote> I have the value of that preference set to "false" (= default), but that doesn't work for me either. Like I said : it is a "YouTube thing" (happens in other browsers as well) and is also mentioned on other forums, like [https://support.google.com/youtube/thread/8381353?hl=en here ..... ] I don't let it bother me; like I also said before: it will probably "fix itself" one of these days. But if it really bothers you; maybe you could post a question on YouTube Help ?
Σάς φάνηκε χρήσιμο; 1
Παράθεση
Κάντε μια ερώτηση

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.