Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Every time I open Firefox, I have to re-sign into my email and all my accounts -- this only happens on my work computer

  • 1 απάντηση
  • 1 έχει αυτό το πρόβλημα
  • 3 προβολές
  • Τελευταία απάντηση από Wesley Branton

more options

So for the past few months, every time I start Firefox on my work computer, I am signed out of all of my accounts. They are all set to automatically sign in, and I don't log off before I turn off my computer, but I still have to log in again every time I open Firefox. Like Gmail, I have to re-enter my email, yet it saves my password, but I still have to go through the sign-in process. On Amazon my username and password are stored, but I still have to do the log in process. I've gone into settings, as has the IT guy at my work, and neither of us see anything wrong.

This only happens at work. It works just fine at home.

So for the past few months, every time I start Firefox on my work computer, I am signed out of all of my accounts. They are all set to automatically sign in, and I don't log off before I turn off my computer, but I still have to log in again every time I open Firefox. Like Gmail, I have to re-enter my email, yet it saves my password, but I still have to go through the sign-in process. On Amazon my username and password are stored, but I still have to do the log in process. I've gone into settings, as has the IT guy at my work, and neither of us see anything wrong. This only happens at work. It works just fine at home.

Όλες οι απαντήσεις (1)

more options

You need to ensure that Firefox is permitted to save cookies and that they don't clear when you exit Firefox.

If the Firefox options, open the Privacy section. For the History options use Remember history. Alternatively, you can select Use custom settings for history. You just need to ensure that the settings are the same as the highlighted portions of the attached screenshot.


If that doesn't fix the issue, it is possible that your company has a policy setup on your system to block cookies from being saved or to clear cookies when Firefox or your system is closed. These policies are usually setup for security purposes and cannot be modified by employees.