Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can't access Goodnotes Web if I try to login via iCloud

  • 3 ŋuɖoɖowo
  • 0 masɔmasɔ sia le wosi
  • 33 views
  • Nuɖoɖo mlɔetɔ a.geno

more options

This is a problem that I have since months, still unresolved. If I try using a different browser (like Brave) it works, so it's a Firefox issue or Apple issue with Firefox.

Basically if I go to https://web.goodnotes.com/login and I login via iCloud, a window opens up which asks me iCloud email and password, then it asks me for the sms code received, then I put it and then I get a BLANK page (the image that I uploaded) with in up right corner "Login performed as my name". And then nothing happens. But instead with Brave it opens up the Apple authorization to accept the Browser and then I finally can enter in Goodnotes web. With Firefox I'm stuck in that blank white page.

Since it's an issue that I have since months, I think I should report this and here I am.

This is a problem that I have since months, still unresolved. If I try using a different browser (like Brave) it works, so it's a Firefox issue or Apple issue with Firefox. Basically if I go to https://web.goodnotes.com/login and I login via iCloud, a window opens up which asks me iCloud email and password, then it asks me for the sms code received, then I put it and then I get a BLANK page (the image that I uploaded) with in up right corner "Login performed as ''my name''". And then nothing happens. But instead with Brave it opens up the Apple authorization to accept the Browser and then I finally can enter in Goodnotes web. With Firefox I'm stuck in that blank white page. Since it's an issue that I have since months, I think I should report this and here I am.
Screen ƒe photowo kpe ɖe eŋu

Ŋuɖoɖo si wotia

You can check for issues with Total Cookie Protection.

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

Xle ŋuɖoɖo sia le goya me 👍 1

All Replies (3)

more options

Ɖɔɖɔɖo si wotia

You can check for issues with Total Cookie Protection.

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

Helpful?

more options

It works for me. see screenshot Try safe mode as mentioned above and also try downloading Firefox from Mozilla. Download, unzip, and run firefox-bin from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

What OS? What Desktop? X11 or Wayland?


Operating System: openSUSE Tumbleweed 20240124 KDE Plasma Version: 5.27.10 KDE Frameworks Version: 5.114.0 Qt Version: 5.15.12 Kernel Version: 6.7.1-1-default (64-bit) Graphics Platform: X11 Processors: 16 × AMD Ryzen 7 5825U with Radeon Graphics Memory: 62.1 GiB of RAM Graphics Processor: AMD Radeon Graphics Manufacturer: HP Product Name: HP ProBook 455 15.6 inch G9 Notebook PC

Helpful?

more options

I cleared the data of apple.com and goodnotes.com websites via Settings -> Privacy & Security Cookies and Site Data: "Manage Data" and now works :)

a.geno trɔe

Helpful?

Bia biabia

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.