Wo le biabia siwo wotag la fiam: Fia biabiawo katã

problem non solved

Hello, I've already contacted you because of a problem that I encounter with the functioning of my browser that cracked without explanation. The problem was that I was wo… (xle nububuwo)

Hello, I've already contacted you because of a problem that I encounter with the functioning of my browser that cracked without explanation. The problem was that I was working on inpravate navigation and I can't find back the internet pages that I was watching. I don't know if there is a possibility to reach them back and I'm afraid I'll can't get them if I turn my computer of.

I need a quick answer because I'm afraid that my computer could crash because it's lit since a while.

Thank you for your answer.

Asked by queiroz_eva 3 gaƒoƒo siwo va yi

Cookie-deletion and blocking fails for this site.

I'm using the current Firefox-ESR for Linux x86_64. Under Settings > Privacy and Security > Cookies and Site Data > Manage Exceptions, I blocked http:174.138.51… (xle nububuwo)

I'm using the current Firefox-ESR for Linux x86_64. Under Settings > Privacy and Security > Cookies and Site Data > Manage Exceptions, I blocked http:174.138.51.92 and https:174.138.51.92 several weeks ago. But Manage Data shows 10 cookies last used 45 minutes ago, and Remove Selection for these cookies fails (incidentally retaining the "last used" value), even when repeated multiple times as fast as I can mouse the select, then Remove Selection, then Save Changes then Manage Data .

How can I delete these cookies and site data? And why does it fail for this site and this site only? And how can I block them permanently, short of black-holing that site in /etc/hosts?

Asked by cjcoats 19 gaƒoƒo siwo va yi

Firefox messed up display

I am using Firefox on Linux. Version is showing as 114.0.2 when I do firefox --version. The display in the Firefox windows is completely messed up. Can't show what I mean… (xle nububuwo)

I am using Firefox on Linux. Version is showing as 114.0.2 when I do firefox --version. The display in the Firefox windows is completely messed up. Can't show what I mean as I probably can't get a screenshot. Is this to do with hardware accelerated video? These messages appeared when I tried it from the command line: "[GFX1-]: glxtest: libEGL missing methods for GL test Missing chrome or resource URL: chrome://global/skin/icons/warning-16.png" It starts and then has very high CPU. I had to reboot. I may have added something to the config in the past, using the GUI, but can't remember what I did, maybe to do with the hardware acceleration, thinking I could try seeing if it would work. I tried a few things adding these lines to a user.js file in the profile folder (something I found online):

"user_pref("browser.preferences.defaultPerformanceSettings.enabled", false); user_pref("layers.acceleration.disabled", true");

This has not helped. Is there anything else I can do?

Asked by brian05 3 ŋkeke siwo va yi

Last reply by brian05 1 ŋkeke si va yi

cursor causes display to jump by zoom cannot control

I am using Bookworm 12.5.0 Debian with KDE current and Firefox 115.8.0esr long-term version. All appear current. Spiral Linux is the effective shortcut to the Debian l… (xle nububuwo)

I am using Bookworm 12.5.0 Debian with KDE current and Firefox 115.8.0esr long-term version. All appear current. Spiral Linux is the effective shortcut to the Debian loading in its simplified installation. Firefox opens fine, but the field of display cannot be controlled well. I can use Ctl + 0 to somewhat manage, but otherwise any cursor movement sees the display go crazy. Trying to get the cursor over any point is simply impossible. I am using a different computer now to post this with the virtually identical software. This Intel pad differs from the Beelink Ryzen unit which is the unit going berserk. Is there anything that you can tell me other than the Ctl+0 to modify the operation of the unit. I had swapped out the monitor on the Beelink though I have no idea that the monitor is the problem as I do not have the same issue withDiscover or the desktop or any of the other software. I can open up Konsole and use that or open up OpenOffice or OfficeLibre with no similar issue. Would a different monitor act like that?

Asked by Mark Kropf 1 ŋkeke si va yi

credit card option on security settings

The credit card save/auto-fill option seems to have disappeared from the settings on Firefox. I previously had it set to 'off', but when there was an issue recently I fou… (xle nububuwo)

The credit card save/auto-fill option seems to have disappeared from the settings on Firefox. I previously had it set to 'off', but when there was an issue recently I found the option was gone - although the about:config was still showing credit card options. Has this option been removed from Firefox now?

Asked by izne 3 ŋkeke siwo va yi

Last reply by izne 2 ŋkeke siwo va yi

Azure DevOps unusable in Firefox

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all … (xle nububuwo)

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all and most pages take a long time to load if they load at all. Various features also take a long time to load or don't work at all (examples include adding a reviewer, referencing a story with #, etc.). Anyone else experience this?

It works well for maybe an hour, and after a couple of days it makes no sense anymore.

Now I'm using firefox containers with a container only for Azure Devops and seems working better but ... Curious thing is that it pops up and asks for credentials periodically every 5 or 10 minutes. Well, unless the boxes are already filled up with the credentials.

Thanks,

Asked by leo87 3 kwasiɖa siwo va yi

Last reply by leo87 3 ŋkeke siwo va yi

How to allow for self signed certificates?

Hi, I'm developing web app. I created and set up ssl auth for localhost with self signed cert. When I hit my endpoint with firefox I see: Secure Connection Failed … (xle nububuwo)

Hi,

I'm developing web app. I created and set up ssl auth for localhost with self signed cert.

When I hit my endpoint with firefox I see:


Secure Connection Failed

An error occurred during a connection to localhost:8081. SSL peer cannot verify your certificate.

Error code: SSL_ERROR_BAD_CERT_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.


How to disable security in FF so I can test my endpoint?

Asked by Krzysztof Łempicki 3 ŋkeke siwo va yi

cursor stopped indicating clickable elements after update to 123

After the update to version 123 the cursor in Firefox (Linux version) stopped indicating clickable elements. I tried the solution mentioned in https://support.mozilla.o… (xle nububuwo)

After the update to version 123 the cursor in Firefox (Linux version) stopped indicating clickable elements.

I tried the solution mentioned in https://support.mozilla.org/en-US/questions/1434156 but no luck.

Please advise.

Asked by kornelis 1 kwasiɖa si va yi

Last reply by kornelis 4 ŋkeke siwo va yi

transparant bar during fullscreen netflix

When using Netflix in full screen there is a slim transparent bar which shows my desktop at the top of the frame. It was not here a few days ago, i might have updated sin… (xle nububuwo)

When using Netflix in full screen there is a slim transparent bar which shows my desktop at the top of the frame. It was not here a few days ago, i might have updated since then. It does not appear in YouTube full screen but i have not tried any other websites to see if it's there. Restarting my system and Firefox did not resolve the issue. Is there any way to fix this, or do i have too wait for a bug fix/the problem to be identified?

Asked by Quinn 5 ŋkeke siwo va yi

Last reply by Quinn 5 ŋkeke siwo va yi

Ctrl + Click in DuckDuckGo "text area" no longer opens in new tab

Hi, For as long as I can remember I've been able to ctrl + click in the "text area" beneath the link in DuckDuckGo search results and Firefox would open a new tab and s… (xle nububuwo)

Hi,

For as long as I can remember I've been able to ctrl + click in the "text area" beneath the link in DuckDuckGo search results and Firefox would open a new tab and switch to that tab automatically; but if clicking on the link itself Firefox would open the link in a new tab in the background. This was a priceless feature until today with the 123.0 update. Now ctrl + left click in the text area opens a new tab in the background but does not switch to it. I've been able to confirm this is only effecting v123 on all both linux and windows.

Hoping somebody here might be able to suggest to development returning this feature back to Firefox or help me figure out a way to set this option manually myself.

Thanks!

Asked by sales399 1 kwasiɖa si va yi

Last reply by sales399 5 ŋkeke siwo va yi