Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

firefox redirects to google when server not found

  • 7 wótegrona
  • 3 maju toś ten problem
  • 183 naglědow
  • Slědne wótegrono wót John99

more options

If I make a typo in the address bar (such as ww instead of www), instead of getting a message saying the website cannot be found, Firefox has started taking me to a Google page searching for the URL I typed in.

Also if I click on a link in a web page and the server in the link no longer exists, I should get a message saying the server can't be found, but I get redirected to a google search for the domain name in the link. This is confusing.

If I make a typo in the address bar (such as ww instead of www), instead of getting a message saying the website cannot be found, Firefox has started taking me to a Google page searching for the URL I typed in. Also if I click on a link in a web page and the server in the link no longer exists, I should get a message saying the server can't be found, but I get redirected to a google search for the domain name in the link. This is confusing.

Wubrane rozwězanje

firefox redirects to google when server not found [SOLVED]

As previously posted in thread https://support.mozilla.org/en-US/questions/925517 (now locked to I cannot update it with the solution - maybe someone can append this solution to that thread?)

firefox redirects to google when server not found

If I make a typo in the address bar (such as ww instead of www), instead of getting a message saying the website cannot be found, Firefox has started taking me to a Google page searching for the URL I typed in.

SOLUTION: This was caused by the EasyFundRaising toolbar from http://www.easyfundraising.org.uk (which I think might be based on the Google Toolbar?)

After disabling this plugin, the problem went away. I have notified EasyFundRaising of this issue.

Brian


Added to locked thread by a forum moderator.
Above is from /questions/931684 by bcraigie
(I will leave this locked, presumaly locked because it was attracting spam)

Toś to wótegrono w konteksće cytaś 👍 0

Wšykne wótegrona (7)

more options

To show http in the location bar, see the steps in this thread: How do I add the http:// URL prefix in the address bar in Firefox 7? | Firefox Support Forum | Firefox Help

It is very strange that clicking a link to a bad URL in a web page should server you up a Google search. This can be caused by the ISP's configuration (although they usually show something that profits them directly), or perhaps an add-on.

Could you open Help > Troubleshooting Information and reply with a list of your extensions and Modified Preferences? You can omit the preferences related to printers; those are very unlikely to be relevant.

more options

You can disable keyword search by setting the keyword.enabled pref to false on the about:config page.

more options

The problem with google appearing on a server not found appears to be caused by an add-on because Firefox on other PCs I have tested does not do this. I tried the keyword.enabled set to False and it made no difference.

Wót bcraigie změnjony

more options

I will try with add-ons disabled and see what happens.

Wót bcraigie změnjony

more options

Spam removed by moderator

Wót NoahSUMO změnjony

more options

If malware is suspected, there should be no need to use paid for tools to remove it.

See also

more options

Wubrane rozwězanje

firefox redirects to google when server not found [SOLVED]

As previously posted in thread https://support.mozilla.org/en-US/questions/925517 (now locked to I cannot update it with the solution - maybe someone can append this solution to that thread?)

firefox redirects to google when server not found

If I make a typo in the address bar (such as ww instead of www), instead of getting a message saying the website cannot be found, Firefox has started taking me to a Google page searching for the URL I typed in.

SOLUTION: This was caused by the EasyFundRaising toolbar from http://www.easyfundraising.org.uk (which I think might be based on the Google Toolbar?)

After disabling this plugin, the problem went away. I have notified EasyFundRaising of this issue.

Brian


Added to locked thread by a forum moderator.
Above is from /questions/931684 by bcraigie
(I will leave this locked, presumaly locked because it was attracting spam)