Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

Firefox 80 doesn't block autoplay (especially on Youtube)

  • 1 wótegrono
  • 1 ma toś ten problem
  • 18 naglědow
  • Slědne wótegrono wót Volatilize

more options

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Trailers (I really hate Youtube for inventing these). Opening a video in a new tab works fine and it's waiting until I decide to play it.

Setting media.autoplay.blocking_policy = 2 in about:config didn't help.

Autoplay is set to block audio and video everywhere.

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Trailers (I really hate Youtube for inventing these). Opening a video in a new tab works fine and it's waiting until I decide to play it. Setting ''media.autoplay.blocking_policy = 2'' in about:config didn't help. Autoplay is set to block audio and video everywhere.

Wót Volatilize změnjony

Wubrane rozwězanje

Ok, it seems to work now when I refresh/clear Firefox completely and set the policy after that. I hope it stays that way now...

Toś to wótegrono w konteksće cytaś 👍 0

Wšykne wótegrona (1)

more options

Wubrane rozwězanje

Ok, it seems to work now when I refresh/clear Firefox completely and set the policy after that. I hope it stays that way now...

Wót Volatilize změnjony