Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

How can I prevent the navigation and bookmark bars from taking on the color of the active tab in a non-default theme?

  • 2 wótegronje
  • 1 ma toś ten problem
  • 16 naglědow
  • Slědne wótegrono wót winged_mammal

more options

I don't much like the look of the default, light, or dark themes, so I've had a blueish space theme for a couple years. Since updating to Quantum, the bookmarks and navigation bar have a kind of grayish overlay to them that makes a visual mess of the custom theme. Regardless of what custom theme I pick, the nav and bookmark bars will be whatever color that theme has set for the active tab.

(I'd include a screenshot here but I'm not sure if it's uploading or not. I'll add a new post with the image if it doesn't upload here.)

Since I've put in some custom CSS to make the tab bar be below the bookmarks bar, this problem is even more visually distracting, since it puts a light gray block in the middle of the custom banner. Is there a setting to change this, or even some more CSS?

I'm on Windows 10, 64 bit, Firefox 57.0.2.

I don't much like the look of the default, light, or dark themes, so I've had a blueish space theme for a couple years. Since updating to Quantum, the bookmarks and navigation bar have a kind of grayish overlay to them that makes a visual mess of the custom theme. Regardless of what custom theme I pick, the nav and bookmark bars will be whatever color that theme has set for the active tab. (I'd include a screenshot here but I'm not sure if it's uploading or not. I'll add a new post with the image if it doesn't upload here.) Since I've put in some custom CSS to make the tab bar be below the bookmarks bar, this problem is even more visually distracting, since it puts a light gray block in the middle of the custom banner. Is there a setting to change this, or even some more CSS? I'm on Windows 10, 64 bit, Firefox 57.0.2.

Wubrane rozwězanje

On the off chance anyone else comes around with this problem, I did find a solution using userChrome.css, from the second post by the user called Jefferson here.

Toś to wótegrono w konteksće cytaś 👍 0

Wšykne wótegrona (2)

more options

Here's what I'm talking about. First one is regular Quantum, second is with the CSS to put the tabs below everything else.

This may have been a problem in prior versions of Firefox as well, but I had the Custom Theme Restorer addon installed so I may well have never encountered it.

more options

Wubrane rozwězanje

On the off chance anyone else comes around with this problem, I did find a solution using userChrome.css, from the second post by the user called Jefferson here.