Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Updated to 28.0 on Mac and use Comcast. Can get homepage, but it won't let me sign in. Sticks @ "read privacy-policy.trustee.com" forever. Tried all suggestion

  • 4 Antworten
  • 1 hat dieses Problem
  • 13 Aufrufe
  • Letzte Antwort von cor-el

more options

Tried everything on same question: Cleared history, cookies, and cache; tried safe mode, disabled extensions, disabled add-ons, reset Firefox, installed new copy (not just update), verified disk, ran and repaired disk permissions. What now? Thanks!

Alle Antworten (4)

more options

Note: I CAN sign in on Chrome.

more options

Try to disable IPv6 (check for other possible causes as well).

more options

I didn't need to try your last suggestion. Magically, the next day I could sign in! Maybe a comcast problem? Thank you for your suggestion, though. I was going to try it if the problem had not rectified itself.

more options

Some more information:

The most likely cause of such issues is usually a problem with cookies.

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

If clearing cookies didn't help then it is possible that the cookies.sqlite file that stores the cookies got corrupted.

  • Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookies files like cookies.sqlite-journal in the Firefox profile folder in case the file cookies.sqlite got corrupted.