Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to disable Alt+Home hotkey?

  • 2 Antworten
  • 1 hat dieses Problem
  • 206 Aufrufe
  • Letzte Antwort von LisandreL

more options

I do not use homepage anyway but I use Alt+Digits on numpad to enter symbols like …, «, », ©. So if i forget to switch my NumLock on Alt+7 brings me to homepage, wiping all the text i entered. it is realy annoing. Is there an option to disable this hotkey or change it to some other buttons or at least make homepage to open in new tab but not in the current one.

Alle Antworten (2)

more options

Best is to make sure that NumLock is enabled automatically on booting the computer and in the Windows settings.
Other number keys like Alt+Left and Alt+Right can navigate the tab history and change the page as well, so Alt+Home is not the only key.

You can look at an extension like this:

more options

cor-el, well, this extension can save-the-day if this situation happened, but not prevent it. I've found a workaround. I set javascript:void(0); as an homepage (which i do not use) and now Alt+Home does nothing. Still disapointed that we do not have acsess to all shortcut setup.