Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How do I turn off Google translate?

  • 3 Antworten
  • 11 haben dieses Problem
  • 6963 Aufrufe
  • Letzte Antwort von robmm76

more options

I can't copy or paste anything when the translate symbol is on. The is no way to turn it off.

Ausgewählte Lösung

Have you tried disabling the ImTranslator 7.3 extension in the Add-ons Manager?

https://support.mozilla.org/en-US/kb/disable-or-remove-add-ons

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (3)

more options

Ausgewählte Lösung

Have you tried disabling the ImTranslator 7.3 extension in the Add-ons Manager?

https://support.mozilla.org/en-US/kb/disable-or-remove-add-ons

more options

Translator is not usable. It needs to be finished. I have disabled it.

more options

I removed it.